Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get my pcsx2 emulator to run isos correctly
#1
Hello, I would like a bit of help with my ps2 emulator. I've been trying different things, surfing the internet with the errors in the log, and I've reached a point where they don't help anymore. I've got everything configured i.e. bios plugins but when I go to load my games, the emulation is a black screen (even though I can hear the startup sounds) and I get the error "GIFTAG error, size exceeded VU memory size 3ff" I'm using an iso.

I'm not 100% sure of all the system settings I need to post that I have but here's what I believe are important:

OS: Windows 7 Home Premium
Manufacturer: HP
Type: x64
Processor: AMD Turion™ II Dual-Core Mobile M520, 2300 Mhz, 2 Cores, 2 Logical Processors
Video Card: AMD M880G with ATI Mobility Radeon HD 4200
Memory: 280 GB

Please help meh, I would really like to play Goblin Commander and FFX, and this is the only way since my ps2's laser sucks and I don't feel like buying another for 50-70 bucks.
Reply
#2
better show us the entire plug-ins settings including sub-configs per plug-in.
Main Hub:i5-4670(3.4Ghz),HD7770,Win8.1 SL/x64 Laptop:i7-Q720(1.6Ghz),HD5650,Win7Pro/x64
Tablet:ifiveX2,ARMv7-RK3188(1.6Ghz),ARM Mali-400,2GB DDR3 RAM,16GB Storage,Android 4.4.2(KK)
Reply
#3
Your not going to get a good experience on that laptop, just a heads up. My older laptop has those same specs almost exactly (infact, since they are both HP's they are probably the SAME laptop)

That said, that error is a typical one if you're trying to open an .ISO file that's inside of a game... That's not how it works, either set the CDVD plugin to play from your disc directly (not recommended) or use a program such as imgburn ( http://www.imgburn.com ) and make an ISO file out of your original DVDs that way.
[Image: 2748844.png]
Reply
#4
My plugin settings are:
GS: GSdx 0.1.16 [gsdx-sse2-r3878] Renderer: (Direct3d9 (Hardware)
PAD: SSSPSX PAD
SPU2: ZeroSPU2
CDVD Linuz Iso CDVD 0.9.0
USB: USBnull Driver 0.7.0
FW: FWnull Driver 0.6.0
DEV9: DEV9null Driver 0.5.0
Bios: USA v2.00

That all you need? The PAD settings are just the controls, not sure exactly how to configure the CDVD. Note: I've tried all of the CDVD plugins and I believe none of the other GS plugins are compatible with my system.

And I'm not really going for a GREAT experience, I'm a FFF (Final Fantasy Fanatic), playing the game at all is gewd enough for meh.

And I'm not using a physical DISC I'm using an iso.
Reply
#5
You don't need a cdvd plugin, the emulator has an internal iso reader. Maybe you should read the configuration guide...
[Image: newsig.jpg]
Reply
#6
Yeah, I originally used that guide to set it up, and I just went through it again to make sure I didn't mess up any settings or miss anything, and it still doesn't work. I changed the GS settings to Direct3d9 (software) and it helped a little, but it went to the game (I could hear the final fantasy intro music playing) but the screen was still black for the entire duration. And I know I have the CDVD set correctly to read the iso. Not sure what might be the problem. Any more suggestions?
Reply
#7
Honestly; You should be able to boot the game using the emulator at default. (i.e. changing from cdvdGigaherz to Linuz Iso was not necessary)

So-- You can boot the game and hear it, but the screen is just black?

Updated DirectX lately? Download dxwebsetup.exe from MS, and run it.
Reply
#8
Yeah. I've tried both of those, and I always keep my DirectX up to date. CONFUSION!
Reply
#9
My guess is you are using speedhacks maybe??
OR
It could be a bad ISO.Try re-making another ISO of the original disc.
Also your built-in RadeonHD4200 supports DX10 so set the GS plugin to DX10 Hardware.
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#10
IT WORKS!! IDK WHY IT DIDNT WORK WHEN I TRIED DX10 BEFORE BUT NOW IT DOES!! Thank you very much good sir.
Reply




Users browsing this thread: 1 Guest(s)