Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get widescreen .pnach files to work
#1
I've managed to get Tales of the Abyss running smoothly with various settings and fixes, however I cannot for the life of me get it to run with the pnach widescreen hack. When the game loads up, the console states it's successfully loaded the .pnach file,

http://s12.postimg.org/w6uuufxe5/Untitled.png

And widescreen hacks are enabled under the system dropdown.

http://s12.postimg.org/oobplt619/Untitled2.png

However when the game is loaded, 16:9 simply stretches the screen, instead of giving widescreen.

4:3

http://s10.postimg.org/k4dkakvyx/Untitled3.png

16:9

http://s12.postimg.org/fn6czomvh/Untitled4.png

Is there anything i'm missing here?
Reply

Sponsored links

#2
PCSX2 does not currently know to detect at what aspect ratio the game is running/rendering, so you have to adjust this manually, like it seems you already did at your last screenshot.

Without the widescreen patches, if you set it to 16:9 (with F6 by default) then it would look stretched (too "fat"). With the patches it looks good in 16:9. Ergo - the patches work.

You just need to adjust the aspect ratio manually, like you already did.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#3
Thats the thing though, when i did adjust the aspect ratio manually, "like i already did", the widescreen patch was already installed, yet 16:9 is still only stretchig to be "fat" instead of being proper widescreen.

I can tell the 16:9 is being stretched because anything in mycurrent 16:9 that is supposed to be circles, are instead ovals. i can provide screens of this when i get home.
Reply
#4
So I just looked into this.. and you're right. The WS patches aren't being applied apparently.

Without WS patch:
[Image: WithoutWSHack.png]

With WS patch
[Image: WithWSHack.png]


Doesn't make a whole lot of sense. I never noticed this while playing the game the last time. So either I didn't pay attention to it, or it's something weird going on.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#5
Ah ok, so maybe it's a problem within the patch, rather than something i've done (or not done properly) on my end? Ah well it doesn't detract from the game any, and it's not noticeably stretched except for anything that's supposed to be a circle.
Reply
#6
Does the emulog show no sign of applying the patch ? what's the Hexadecimal CRC value of the following game ?
Reply
#7
It's odd, actually. The console says both "Overall 0 widescreen hacks loaded" and then RIGHT under it, says "loading patch....widescreen hack"

[Image: Untitled.png]
Reply
#8
That's not the issue here though.

Code:
Found Widescreen hacks file: '14FE77F7.pnach'
comment: Tales Of The Abyss (NTSC-U) (SLUS-21386) 16:9 Widescreen Hack & Progressive Scan
Loaded 6 Widescreen hacks from '14FE77F7.pnach' at 'F:\Users\Ryudo\Documents\PCSX2\cheats_ws'
Overall 6 Widescreen hacks loaded
(UpdateVSyncRate) Mode Changed to NTSC Progressive Scan.

Mine loaded up fine.

It has to be something with the codes themselves somehow. But that doesn't make sense...
I've played this game so many times and never noticed it lol. Maybe it only happened recently?
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#9
Maybe it's an issue only during progressive mode ? did you try the widescreen patches when the video mode is interlaced ?
Reply
#10
I'll check it out myself.

Are you playing an undubbed version?
Reply




Users browsing this thread: 1 Guest(s)