Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't load newest GSDX
#1
Hi there
I can't load newest GSDX from PCSX2 r. 4289 ;/ How can I fix it? Older revisions works properly...
I have Windows Vista Enterprise x64 (updated).

Quote:[wx] Failed to load shared library 'D:\Konsole\Gry PS2\EmuCR-Pcsx2-r4289\EmuCR-Pcsx2-r4289\plugins\GSdx-SSE4.dll' (error 126: the specified module could not be found.)
Path: D:\Konsole\Gry PS2\EmuCR-Pcsx2-r4289\EmuCR-Pcsx2-r4289\plugins\GSdx-SSE4.dll
File is not a valid dynamic library.


Sponsored links

#2
We don't support SVN builds.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)