Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't play game - Black screen
#1
Hello people out there.
I have a slight problem with PCSX2 v1.5.0 with the game: Eragon
Whenever I start the game in full mode, it shows the Splash Screen, until it goes black and then nothing.
The same with Fast mod, but without the Splash Screen.
I did try out older versions, and only v0.9.8 did something.
The in-game scenery is all distorted.

Picture of distortion

If you want the console for the v1.5.0, then you can find it here: https://pastebin.com/8faD56jC
If you want the console for the v0.9.8, then you can find it here: https://pastebin.com/uD8vhSFm

If you want to know my specs, you can find them here: Specs

Also, I tried all the Graphics Plugins, same stuff.

If you have any questions, just ask.

However, if you have a potential answer, then please help me see to it.
Thanks. Wink

Edit: In v0.9.8 the Splash Screen is glitched out. As an example, the Playstation 2 teleports to the edges of the screen. First to the Right hand side, then 2x to the bottom.
When playing the game's sponsor screen, there is a thing black line in the middel, going from east to west. (Left side to Right side of the screen)
Reply

Sponsored links

#2
Try disabling MTVU and see if that helps as some games do NOT place nice with the option
Reply
#3
(03-30-2017, 03:01 AM)Topken Wrote: Try disabling MTVU and see if that helps as some games do NOT place nice with the option
Hold on. Where do you find this MTVU? And which version of PCSX2 can I find it? v0.9.8 or v1.5.0?

Edit: Nvm. Found it. It was disabled from the beginning in v1.5.0
However, in v0.9.8 it was grayed out, because I haven't enabled hacks.
Sadly this didn't solve the problem.
Reply
#4
This game hasn't been tested yet from what i see in the compatibility list.
could be worth making a compatibility report.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(03-30-2017, 08:25 AM)jesalvein Wrote: This game hasn't been tested yet from what i see in the compatibility list.
could be worth making a compatibility report.

So all this means is that I won't be able to play this game just yet? (Unless I want to play it with corrupted textures and hitboxes(I tried it out, and in a scene or two, there is a place where characters would be lifted up to under the roof))
Well. Is there anything I can do to help it out?
Reply
#6
It happens in all of the software modes as well? (D3D9, D3D11, OGL renderers)
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#7
It's highly possible you'll have to keep playing it on your PS2 for now, yes.
What you could do (but it's gonna be a hassle) is trying to find from which revision it refused to boot
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(03-30-2017, 09:31 AM)jesalvein Wrote: It's highly possible you'll have to keep playing it on your PS2 for now, yes.
What you could do (but it's gonna be a hassle) is trying to find from which revision it refused to boot

Available versions: v0.9.8 - v1.0.0 - v1.5.0

Versions that booted: v0.9.8
Versions that refused to boot: v1.0.0 & v1.5.0
Reply
#9
(03-30-2017, 09:27 AM)Ryudo Wrote: It happens in all of the software modes as well? (D3D9, D3D11, OGL renderers)

Can you explain? I'm not an expert, nor a pro in PCSX2 (Else I might have solved this myself, which I can't), so you have to do it a little more detailed, like how.
Reply
#10
(03-30-2017, 10:29 AM)Groundxwhy Wrote: Available versions: v0.9.8 - v1.0.0 - v1.5.0

Versions that booted: v0.9.8
Versions that refused to boot: v1.0.0 & v1.5.0

What I mean is finding from which version between 0.9.8 & 1.0.0 it started to crash.

Quote:Can you explain? I'm not an expert, nor a pro in PCSX2 (Else I might have solved this myself, which I can't), so you have to do it a little more detailed, like how.

using 1.5.0, in gsdx config, make sure you tried every possible renderer
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)