Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't play games. help
#1
Exclamation 
I can't seem to actually play any of the game. I installed with default setting. i setup the right bios. i run the isos and they start beautifully. But once i try to start playing nothing works. i can't get past the menu screens because none of the keys on my keyboard or my mouse do anything. I don't know what to do or change to make it work. please help
Reply

Sponsored links

#2
Did you map your keys in lilypad ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(07-29-2017, 09:27 PM)jesalvein Wrote: Did you map your keys in lilypad ?

i don't know i didn't touch any of the settings when i setup the emulator i left them as default. But when I looked at the controls it said lilypad so i guess.
Reply
#4
I suggest you have a look there : http://forums.pcsx2.net/Thread-Official-...ide-v1-2-1
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(07-29-2017, 10:55 PM)jesalvein Wrote: I suggest you have a look there : http://forums.pcsx2.net/Thread-Official-...ide-v1-2-1

i went there and changed my settings to exactly like pictured and it still didn't work.
Reply
#6
(07-30-2017, 01:16 AM)boots638 Wrote: i went there and changed my settings to exactly like pictured and it still didn't work.

...Okay, but there are no pictures of the bindings themselves, so did you set any up?
Reply
#7
(07-30-2017, 02:03 AM)MageKing17 Wrote: ...Okay, but there are no pictures of the bindings themselves, so did you set any up?

uhhhh..... i guess not. i don't even know how to set up binding or what it is for.
Reply
#8
(07-30-2017, 02:14 AM)boots638 Wrote: uhhhh..... i guess not. i don't even know how to set up binding or what it is for.

i got it figured out thanks guys for the help
Reply




Users browsing this thread: 1 Guest(s)