Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't play my PS2 DVDs
#1
My English is rusty, especially when talking about computing, please excuse any of my nonsensical sentences.And my program is in portuguese, so I don't really know how the names are in english because literal translation does not aply.

I can't, or fail to, play my PS2 games using PCSX2.
I've followed the http://forums.pcsx2.net/Thread-Quick-Sta...ide-v1-0-0

PCSX2 version 1.2.1
I have Intel Core i5-3330 3.00GHz 3.2GHz
8GB RAM
GTX 770
Windows 7 Home Premium 64bits

I've tried to change the source drive to DSadhow GOW and Tekken5 appear to me) and then runCDVD(fast).I tried, with Gigaherz and with Linuz iso.
Select ISO->Browse, did not work also, also tried
runCDVD(fast) after Select ISO->Browse.
I tried to use Daemon Tools Lite to make an ISO, but nothing happened.

[Image: PRINT_1.png]

My configuration
[Image: PRINT_4.png]

When I put my God of War DVD this shows up.
[Image: PRINT_2.png]

And with Tekken 5 this:
[Image: PRINT_3.png]

The TK5DATA0 to TK5DATA5 are BIN files.
What should I do?
Reply

Sponsored links

#2
1. Use imgburn to make and iso from your disc.

2. In PCSX2, under the CDVD tab go to ISO selector and click Browse

3. Find the iso file you made with IMG burn

4. go to the system tab and click fast boot.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
It's ALIVEEEEE

[Image: GOW2.png]

If someday you need someone dead, give me a message.
Just kidding, but you're a life saver...so the problem is that DAEMON sucks?
The sound is kind of weird but it doesn't matter, and again...THANK YOU
Reply
#4
You're welcome. Smile

If you need anything else just ask.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
(08-13-2014, 11:49 PM)Nobbs66 Wrote: You're welcome. Smile

If you need anything else just ask.

Is there a way to perfect the sound?It also goes mute sometimes, at least at the beginning.
Reply
#6
Hmm, try going to Config>Audio>plugin settings and make sure your module is set to portaudio. Then click on the configure button right below that and set it to exclusive mode.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)