Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't reach 40 fps
#1
Hi to all good guys, i need your help!
I downloaded Pcsx for only 1 reason:
Play with FFX...

i search a lot in this forum and in many others..but i didn't fiound anything usefull...
so here is my problem...

i have a desktop pc with
win xp
quad core 9600 2.3 Ghz ---> SSE2, SSE3 but not SSSE3 and better
nvidia geForce 8600 gts
4 GB ram (i know, 1 GB is useless in xp 32 bit)

my plugin are:

GSdx 890 (MSVC 15.00, SSE2) 0.1.14
lilypad 0.9.11
gigaherz's cddvd plugin 0.7.0
zero spu2 0.4.4

i have ALL speed hack checked with 3x cycke rate
and all cpu setting checked (i read the guide^^)

i have a ffx iso from my original game
and my version of pcsx2 is 0.9.6 obviusly...
so..i start the emulation and my top speed is 35 fps, but the average is still under 30 fps!

please help!Unsure
Reply

Sponsored links

#2
disable those speed hacks. even without them I get 45fps, and my pc is weaker than yours. but with Vista
Reply
#3
Check the native box in the graphics plugin for better speeds.

I cant think of anything other than that.

The amd cpu lets it down cause u cant use SSSE3 or better and ur stuck with SSE2.
Laptop Rig:

Core 2 Duo @ 1.8Ghz
3 gb DDR2-800 RAM
256mb ATI HD 3430
Windows Vista Buisness 32-Bit

Desktop Rig:

P4 HT @ 3.0Ghz
3 gb DDR2-533 RAM
256mb ATI X1300
Windows XP Pro 32-Bit
Reply
#4
(04-24-2009, 04:48 AM)Mortred Wrote: Check the native box in the graphics plugin for better speeds.

I cant think of anything other than that.

The amd cpu lets it down cause u cant use SSSE3 or better and ur stuck with SSE2.


i have already tried...with native resolution i had no speed increased and the worst resolution ever with a lot of aliasing...

and if i disable the speed hacks the result is a frame rate at 20fps

i tried a lot of kosmos plugin...but nothing...

i don't know... overclocking my cpu could be usefull?
Reply
#5
make sure you have MTGS enabled, your system should easily manage 50ish fps
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(04-24-2009, 01:54 PM)refraction Wrote: make sure you have MTGS enabled, your system should easily manage 50ish fps

it's enabled..Sad
Reply
#7
(04-24-2009, 02:13 PM)Antares Wrote:
(04-24-2009, 01:54 PM)refraction Wrote: make sure you have MTGS enabled, your system should easily manage 50ish fps

it's enabled..Sad
update gsdx, make sure you have 0.9.6?
Reply
#8
(04-24-2009, 02:16 PM)Saiki Wrote:
(04-24-2009, 02:13 PM)Antares Wrote:
(04-24-2009, 01:54 PM)refraction Wrote: make sure you have MTGS enabled, your system should easily manage 50ish fps

it's enabled..Sad
update gsdx, make sure you have 0.9.6?

the plugin ora the emulator?

plugin is gsdx 890 0.1.14
emulator is pcsx2 0.9.6
Reply
#9
(04-24-2009, 02:25 PM)Antares Wrote:
(04-24-2009, 02:16 PM)Saiki Wrote:
(04-24-2009, 02:13 PM)Antares Wrote:
(04-24-2009, 01:54 PM)refraction Wrote: make sure you have MTGS enabled, your system should easily manage 50ish fps

it's enabled..Sad
update gsdx, make sure you have 0.9.6?

the plugin ora the emulator?

plugin is gsdx 890 0.1.14
emulator is pcsx2 0.9.6
plugin is at 1006 right now, update
Reply
#10
Try pcsx2 0.96 beta r.1045 or above, try new hack (vu cycle stealing and i loop), gsdx r.1006 0.1.15 since your card support directx.10 so try that game in os vista (directx.10 mode at gsdx plugin).
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply




Users browsing this thread: 1 Guest(s)