Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't seem to get Gigahertz Dev 9 plugin to work
#1
I would have posted this in the plugin section however I am thinking it could possibly be an OS issue as well.

I used to use this plugin all the time with next to no issues on windows 7 x64.
I am currently on windows 8.1 x64 and it just seems to do odd things.

I re-dumped my bios to make sure that it couldn't be the issue. (may still be I don't know for sure)

I made sure wincap was installed. (installed as admin)

Changed PCSX2 to run in compatibility mode (windows 7 ) and set it to run as admin.

I did all of the above when it wouldn't work before and I still have the same results.

I have tried using PCSX2 1.0 as well as some svn builds. The one that I used in the past was pcsx2-r4962 but even with that one it doesn't work.



With all that said this is what happens. I start a game (I can use the disk or an image it makes no difference) I get to the connection screen and it reads my memory card and loads the connection. I click connect it hangs for a bit and then says it can not find the network adaptor. I have also had instances where I would get to the Connection screen and it would tell me there that it couldn't find it even though a minute earlier it could.

I was wondering if anyone has come across this and if they were able to get it working. I am mostly just trying to connect to lan (i used it to test things in the past)
Reply

Sponsored links

#2
one thing i noticed recently, is microsoft network card drivers dont get detected right (you can check this in the dev9 plugin config, if it just says pcap switch: or pcap:bridge with no name after it, this is the problem) so you might need to get official drivers.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(01-21-2014, 01:36 AM)refraction Wrote: one thing i noticed recently, is microsoft network card drivers dont get detected right (you can check this in the dev9 plugin config, if it just says pcap switch: or pcap:bridge with no name after it, this is the problem) so you might need to get official drivers.

I can't say for sure what the options said in the past when it did work however I am pretty sure it's the same.

[Image: currentOptions.png]

I mean the intel ones seem to be listed correctly right?

Well that's also in compatibility mode and on the revision I was using before. However it doesn't change if I use version 1
Reply
#4
that seems to be fine....What game are you trying? are you sure it still works in windows 7?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(01-21-2014, 01:42 AM)refraction Wrote: that seems to be fine....What game are you trying? are you sure it still works in windows 7?

It was socom 2. I know it worked before I moved to 8.1. However the net utilities disk flat out won't see it, where as with socom 2 it will at least see that it's there before connecting then basically says lol jk.
Reply
#6
It's very odd that the access disc won't see it at all, quite strange in fact :/
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(01-21-2014, 01:59 AM)refraction Wrote: It's very odd that the access disc won't see it at all, quite strange in fact :/

Not sure if this means anything. Sometimes it gets logged, sometimes it doesnt appear at all.

Code:
Opening adapter '\Device\NPF_{34B0367F-5CD2-4CBB-BB88-184D589EBB30}'...Device uses DLT 1: EN10MB
Ok.
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
BD Byteswapping enabled.
SMAP_R_EMAC3_TxMODE1_L 32bit write 380f0000
SMAP: SMAP_R_EMAC3_TxMODE0_L write 80000000
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 186 bytes (188 fifo)
Got packet, 186 bytes (188 fifo)
Got packet, 186 bytes (188 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
BD Byteswapping disabled.
SMAP_R_EMAC3_TxMODE1_L 32bit write 380f0000
Got packet, 60 bytes (60 fifo)
Got packet, 186 bytes (188 fifo)
Got packet, 186 bytes (188 fifo)
Got packet, 186 bytes (188 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
BD Byteswapping enabled.
SMAP_R_EMAC3_TxMODE1_L 32bit write 380f0000
SMAP: SMAP_R_EMAC3_TxMODE0_L write 80000000
WARN : pbd->length not alligned 1514
Sending Packet from base 0, size 1514
* pcap io: Sending 1514 byte packet.
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
BD Byteswapping enabled.
SMAP_R_EMAC3_TxMODE1_L 32bit write 380f0000
SMAP: SMAP_R_EMAC3_TxMODE0_L write 80000000
WARN : pbd->length not alligned 1514
Sending Packet from base 0, size 1514
* pcap io: Sending 1514 byte packet.
Got packet, 60 bytes (60 fifo)
BD Byteswapping enabled.
SMAP_R_EMAC3_TxMODE1_L 32bit write 380f0000
SMAP: SMAP_R_EMAC3_TxMODE0_L write 80000000
WARN : pbd->length not alligned 1514
Sending Packet from base 0, size 1514
* pcap io: Sending 1514 byte packet.
BD Byteswapping enabled.
SMAP_R_EMAC3_TxMODE1_L 32bit write 380f0000
SMAP: SMAP_R_EMAC3_TxMODE0_L write 80000000
WARN : pbd->length not alligned 1514
Sending Packet from base 0, size 1514
* pcap io: Sending 1514 byte packet.
BD Byteswapping enabled.
SMAP_R_EMAC3_TxMODE1_L 32bit write 380f0000
SMAP: SMAP_R_EMAC3_TxMODE0_L write 80000000
WARN : pbd->length not alligned 1514
Sending Packet from base 0, size 1514
* pcap io: Sending 1514 byte packet.
BD Byteswapping enabled.
SMAP_R_EMAC3_TxMODE1_L 32bit write 380f0000
SMAP: SMAP_R_EMAC3_TxMODE0_L write 80000000
WARN : pbd->length not alligned 1514
Sending Packet from base 0, size 1514
* pcap io: Sending 1514 byte packet.
Got packet, 60 bytes (60 fifo)
BD Byteswapping enabled.
SMAP_R_EMAC3_TxMODE1_L 32bit write 380f0000
SMAP: SMAP_R_EMAC3_TxMODE0_L write 80000000
WARN : pbd->length not alligned 1514
Sending Packet from base 0, size 1514
* pcap io: Sending 1514 byte packet.
Got packet, 60 bytes (60 fifo)
BD Byteswapping enabled.
SMAP_R_EMAC3_TxMODE1_L 32bit write 380f0000
SMAP: SMAP_R_EMAC3_TxMODE0_L write 80000000
WARN : pbd->length not alligned 1514
Sending Packet from base 0, size 1514
* pcap io: Sending 1514 byte packet.
Got packet, 60 bytes (60 fifo)
BD Byteswapping enabled.
SMAP_R_EMAC3_TxMODE1_L 32bit write 380f0000
SMAP: SMAP_R_EMAC3_TxMODE0_L write 80000000
WARN : pbd->length not alligned 1514
Sending Packet from base 0, size 1514
* pcap io: Sending 1514 byte packet.
Got packet, 60 bytes (60 fifo)
BD Byteswapping disabled.
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Got packet, 60 bytes (60 fifo)
Reply




Users browsing this thread: 1 Guest(s)