Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't set up emulator right
#1
Question 
I'm using v 9.7, I can't seem to get it right it just crashes, right now I'm trying to set it up at work, but I'm going to use it at home on a pentium IV 3GHz processor, and an Nnvidia 6800 graphics card, 1.5GB RAM.

What am I doing wrong? Getting something about block offset being 0.
Reply

Sponsored links

#2
can you please show us the console log ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I'm guessing it's this:

PCSX2 0.9.7.r3876 (modded) - compiled on Oct 5 2010
Savestate version: 0x8b4c0000

x86-32 Init:
CPU vendor name = GenuineIntel
FamilyID = a
x86Family = Intel® Core™2 Duo CPU E7500 @ 2.93GHz
CPU speed = 2.932 ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0408e3bd
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1

Allocating memory for recompilers...

Loading plugins...
Binding GS : E:\Games\Emulator\Playstation\Pcsx2 v9.7\Plugins\gsdx-sse2-r3878.dll
Binding PAD : E:\Games\Emulator\Playstation\Pcsx2 v9.7\Plugins\lilypad-r3878.dll
Binding SPU2 : E:\Games\Emulator\Playstation\Pcsx2 v9.7\Plugins\spu2-x-r3878.dll
Windows 5.1.2600 (Service Pack 3 3.0)
Intel® G33/G31 Express Chipset Family (6.14.10.4935)
Binding CDVD : E:\Games\Emulator\Playstation\Pcsx2 v9.7\Plugins\cdvdGigaherz.dll
Binding USB : E:\Games\Emulator\Playstation\Pcsx2 v9.7\Plugins\USBnull.dll
Binding FW : E:\Games\Emulator\Playstation\Pcsx2 v9.7\Plugins\FWnull.dll
Binding DEV9 : E:\Games\Emulator\Playstation\Pcsx2 v9.7\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 8934 games on record (loaded in 267ms)
Plugin Enumeration Thread started...
Plugin Enumeration Thread complete!
(GameDB) Unloading...
Reply
#4
block offset 0... hmmm well your console log didnt help, we were expecting you to try and run the game then post the resulting log, not just loading PCSX2 Tongue

anyway... how are you loading the game? if you are using the internal iso loader, you could try selecting the linuziso plugin instead and using that. Also try doing a full boot instead of a fast boot, see if that helps.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5

.bmp   Log.bmp (Size: 375,23 KB / Downloads: 169)

Hope it helps, had to cut it like that to meet the 500kb requirement. Will get the rest if it's needed.
Reply
#6
looks like you misripped your Iso.
try with the original DVD and gigahertz DVD plugin
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Left it at home, any chance it's something else? I'll try again at home.

EDIT: I used this ISO on v9.6 and it worked, just slow.
Reply
#8
You are mounting the iso and then linking an iso plugin to the IMG file on the virtual drive. If you are running the iso, do NOT mount it, point directly to the ISO file (never to the contents).

If you do wish to have it mounted, please use gigahertz cdvd plugin, or peops cdvd, pointing to the virtual drive
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
Cool it worked, but it's running at 28-30% just in the menu, playing Final Fantasy X.


EDIT: Sorry it's running a bit faster, like 25FPS, but I'm going to play this at a computer that is slower, what can I do to speed it up?
Reply
#10
Im afraid your graphics card is quite weak and probably your downfall. you could go in to the gsdx options, make sure you are in hardware mode and tick the "native" box, this will reduce the load on your graphics card.

If you chose the gigaherz cdvd/peops route. you might find it quicker to unmount the iso and link it directly from linuziso plugin, depending on how much the game reads the dvd.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)