Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't start games
#1
I can't start without games, either. When I press File->Run CD/DVD, it shows the PS2 startup, but once it fades to black, it crashes. The Ps2 output shows rom1, rom2, and erom not found.

No idea what's going on. Tried uninstalling and repairing, to no avail.
Reply

Sponsored links

#2
Next time actually read the forum you are posting into, thanks. Moved to general discussion.
[Image: newsig.jpg]
Reply
#3
You need to provide some info. Like what version/plugins/settings/game you are using, or if you are getting any error. We cant simply guess all these things.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#4
(04-12-2011, 10:11 PM)GamerGeek Wrote: You need to provide some info. Like what version/plugins/settings/game you are using, or if you are getting any error. We cant simply guess all these things.

I'm getting pretty much the same issue with all my games but different output on the log for each. I'm running all the default plugins with directx 9 hardware renderer and xbox 360 input. I've tried SSE 2, 3 and 4 for the GS plugin. I haven't changed any other setting.

They all crash on different plugins. Simpsons the Game crashes on sound plugin, Family Guy crashes on CDVD with 'read error in _isoReadBlock' message.

Here's the output from the log when running The Getaway, I always get the HLE Warning;

PCSX2 0.9.7.r3876 (modded) - compiled on Oct 5 2010
Savestate version: 0x8b4c0000

x86-32 Init:
CPU vendor name = GenuineIntel
FamilyID = a
x86Family = Intel® Core™2 Quad CPU Q9550 @ 2.83GHz
CPU speed = 2.832 ghz
Cores = 4 physical [4 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0c08e3fd
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1

Allocating memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\gsdx-sse2-r3878.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 260 (8.17.12.6658)
Binding PAD : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\lilypad-r3878.dll
Binding SPU2 : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\spu2-x-r3878.dll
Binding CDVD : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\USBnull.dll
Binding FW : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 8934 games on record (loaded in 274ms)
HLE Host: will load ELF:

HLE Warning ELF does not have a path!!

Initializing plugins...
Init GS
windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 260 (8.17.12.6658)
Init PAD
Init SPU2
Reply
#5
It's generally not a good idea to install PCSX2 into "Program Files", "My Documents" or the like. Windows has an annoying way of restricting access to these locations sometimes. Maybe try uninstalling, and re-installing PCSX2 to a custom location (i.e. "C:\PCSX2" could help.

Also, are you ripping your game discs to ISO? Are you mounting them with a 3rd party app (i.e. Daemon Tools)?
Reply
#6
Ah, I was running it off the disc, not the same problem then. Thanks.
Reply
#7
NP. I'm glad I added that question (shot in the dark). I'd recommend Imgburn. It hasn't let me down yet with PS2 discs, unlike some other ISO makers. Smile
Reply




Users browsing this thread: 1 Guest(s)