Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot Go Fullscreen In ZEROGS
#1
So I press ALT + enter and it attempt to go into fullscreen but then freezes. I get an error saying that it failed to create dev. Any idea how to get this working?
Reply

Sponsored links

#2
Well what kind of computer do you have? And if you are using ZeroGS i guess you are running linux?

Also, what version of pcsx2 do u use?
Reply
#3
(12-10-2009, 08:05 PM)Pillus Wrote: Well what kind of computer do you have? And if you are using ZeroGS i gues you are running linux?

Also, what version of pcsx2 do u use?

PCSX2 0.9.6 Installer for windows off the main site

Running 64 bit windows 7 ultimate

[Image: cpub.jpg]
Reply
#4
Any particular reason you're using zeroGS over GSDx? GSDx is by far the faster and more stable of the two. If you absolutely have a reason you must use zeroGS, I suggest you go to the plugin section and download ZZogl instead. It's a fork of zeroGS with some much improved issues including better compatibility.
[Image: 2748844.png]
Reply
#5
Currently trying to run Godhand and zerogs with X16 and the filtering option looks much better than any other plugin. In addition, and this is my main issue with gsdx, it has a solid picture. GSDX gives me this weird scanline that goes vertically over the entire picture slowly giving me a picture that isn't solid. It's like the image is split in two.

Just tried that new plugin you mentioned and it looks absolutely horrible.
Reply
#6
Really? What's the game name?
Reply
#7
God hand, now does anyone have any more ideas?
Reply
#8
Zero Gs on the bottom, GSDX on top, see why i want to use zerogs? Take a look at the beer sign in both pictures, that's the kind of stuff that's making me want to use zerogs in fullscreen. I get tons of problems with all my games like this on gsdx with misalighned environments and one constant scanline.

[Image: 31002194.th.jpg]

[Image: 61717635.th.jpg]
Reply
#9
Looks like I CAN go fullscreen with zerogs but only in certain window sizes for some reason....
Reply
#10
Bumping my topic since I never got an answer. Do you guys think it's my graphics card? I have a radeon 4800 series.
Reply




Users browsing this thread: 1 Guest(s)