Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot Select Dev9 Plugins - pcsx2 v.1.0
#1
Question 
Hi all,
After downloading the DEV9giga_razi.dll and installing it in my plugins folder, I tried to select the plugin in the BIOS/Plugins selector menu. When I am at this window however, I cannot select any DEV9 plugin besides the default NULL plugin. It says that it is "intentionally set this way" in the error box every time I press the configure button. Is there something I am doing wrong? Do I even need to select it? Or will a game that needs it, such as Socom U.S. Navy Seals, automatically find it? I know the path to the plugins folder is correct. Please help.
Thanks.

Sponsored links

#2
You probably ignored the note saying you need to install winpcap first.
[Image: newsig.jpg]
#3
(10-22-2012, 10:39 PM)Bositman Wrote: You probably ignored the note saying you need to install winpcap first.

Sorry about not telling the specifics:
Winpcap not needed- I have vista 64-bit
pcsx2 v. 1.0

Am I supposed to overwrite the dev9null.dll with the new one? When I try that the emulator simply crashes.

Thanks for all help.
#4
(10-22-2012, 10:48 PM)Foodball Wrote: Winpcap not needed- I have vista 64-bit

Are you sure?
I didn't install Wincap(extracted the installation)but for the plugin to just appear on the list(I don't know about the working part),I needed two files from the installation of WinCap(Packet.dll and wpcap.dll)which are copied to the system32 directory when you install the program)

The plugin import functions from wpcap.dll and wpcap.dll need Packet.dll
#5
Thanks for that explanation, I'll try that. I read that I did not need to install it. Must have been a bad setup tutorial.
I'll check back with y'all.

Thanks
#6
Installed winpcap, allows me to select the Dev9 online plugin now, however it crashes after clicking apply.
In the log it states that there "must be some kinda plugin error" and mentions that one of the graphics plugins failed to load. I went through and selected different graphics plugins as my pc can run them all, yet still get the same error and crash upon clicking apply, even now when I don't select the dev9 plugin.

Any thoughts on the correlation of the two?
Thanks
#7
Can't help you with that...I don't play online pc games let alone ps2 through emulator.
#8
(10-23-2012, 05:02 PM)vsub Wrote: Can't help you with that...I don't play online pc games let alone ps2 through emulator.

Thanks though!
Can anybody else help? Did anybody else have this problem?
#9
(10-23-2012, 04:30 PM)Foodball Wrote: Installed winpcap, allows me to select the Dev9 online plugin now, however it crashes after clicking apply.
In the log it states that there "must be some kinda plugin error" and mentions that one of the graphics plugins failed to load. I went through and selected different graphics plugins as my pc can run them all, yet still get the same error and crash upon clicking apply, even now when I don't select the dev9 plugin.

Any thoughts on the correlation of the two?
Thanks

Yeah there are several people having that problem, although none of the testers or developers can replicate it, thus it has never been fixed...also no one has worked on that plugin for several years so a fix should not be expected any time soon
[Image: newsig.jpg]
#10
(10-23-2012, 08:50 PM)Bositman Wrote: Yeah there are several people having that problem, although none of the testers or developers can replicate it, thus it has never been fixed...also no one has worked on that plugin for several years so a fix should not be expected any time soon

Thanks, can I ask what your specifics are when you've gotten it to run? e.g. Your OS, PCSX2 Version, 64/32 Bit, or game trying to run?
thanks




Users browsing this thread: 1 Guest(s)