Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot run in high resolution
#1
I am unable to get PCSX2 to run in anything but the native PS2 resolution. I would like to get it to run in 1080p. I set the internal resolution to 1920x1080, but it isn't actually rendered at that resolution. It looks like 480p or maybe 480i. It runs at a decent speed, I just can't get it to change the resolution.
Reply

Sponsored links

#2
Make sure that scaling is set to x1 or you wont use the resolution youe specified.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
I see no option for scaling in any of the settings.
Reply
#4
Did you change the resolution in the "Emulation Settings" under the "GS Window"?
If yes then you have only changed the size of the window not the resolution to render the game. To find this goto Config>Plugin/BIOS Selector and select gsdx if not already selected and click configure. In here look for D3D internal res and change it to whatever resolution you want, set scaling to x1 if you want to specify the resolution yourself. Also make sure native is not ticked.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#5
I don't know what you mean by "GS Window". Do you mean the window that displays the emulated game? If so, I didn't change anything there. Also, my menu items are different from the ones you mentioned - maybe you're using the Linux version, I'm using the Windows version. Anyway, in the settings for GSdx there is no option for scaling, as I already mentioned.

Another tangentially related question, what do the different versions of GSdx mean? There's SSE2, SSE41, and SSSE3. I assume these have something to do with the CPU? Which one should I select? (My CPU is a Core i7-950 3.06Ghz, and my videocard is a Radeon HD 5850)
Reply
#6
1: the options are in GSdx's GUI look for them and you'll find video options.
2: I believe your cpu supports sse4.1, but don't quote me on that. I use ssse3 myself (e2200 dual core)
3: PCSX2 is one gui across both OSes, nothing changes except the plugins available
Reply
#7
No one thought he's using 0.9.6 yet? Tongue Get the new 0.9.7 beta from here: http://pcsx2.net/downloads.php?p=publicbeta
[Image: newsig.jpg]
Reply
#8
Right did not occur to me Smile, so used to 9.7 now. Get the latest beta that bositman linked you to then check your settings again. And your cpu does support SSE4.1 so go ahead and use that, the only diffrence is a minor speed boost and SSE4.1 is the superior one.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#9
(02-05-2011, 10:28 AM)GamerGeek Wrote: Did you change the resolution in the "Emulation Settings" under the "GS Window"?
If yes then you have only changed the size of the window not the resolution to render the game. To find this goto Config>Plugin/BIOS Selector and select gsdx if not already selected and click configure. In here look for D3D internal res and change it to whatever resolution you want, set scaling to x1 if you want to specify the resolution yourself. Also make sure native is not ticked.

I am having the same problem, i cannot get the emu to run @1080p. I have set it in the internal res and the GS window but the GS window just keeps reverting to 1264x672. Everywhere you can enter a rez i have entered 1920x1080 but it just wont do it.

Reply
#10
@Marlec, let me guess, have you installed PCSX2 in C:\Program Files (x86)?
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)