Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant get passed language screen !!
#1
Hey guys, I know this question must be really stupid, but I had to ask, I recently downloaded the PCSX2 0.9.7 version and when it comes to the choose select language screen it doesnt seem to work,

I have pressed all the keys on my keyboard and pressed (X) enter which is right at the bottom of the screen by using my gamepad and yet nothing works!!

any idea what I must do?

Sponsored links

#2
Have you configured the pad plugin correctly? It might help if you post all your plugins/settings.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
#3
ive got it to work guys..
#4
(08-07-2010, 01:16 AM)MIB2010 Wrote: ive got it to work guys..

I am having the same problem. What did you do to fix it? I did configure my controller.
#5
haha me too . Never mind.
#6
(11-02-2010, 02:50 AM)vafalcon Wrote:
(08-07-2010, 01:16 AM)MIB2010 Wrote: ive got it to work guys..

I am having the same problem. What did you do to fix it? I did configure my controller.

For those using a search engine [which is quite rare], all you have to do is restart the emulator after configuring it; you can't simply enable the controller while the emulator is up.
#7
hahaha
had the same problem when first used the emu
if your using analog controler
be sure the red light is on
[press analog button]
#8
hello i dont have a contoller and i want to use my keyboard. how do i change the settings so that my keyboard is enabled? im using PCSX2 0.9.8 (r4600) help would be most appreciated.
#9
This thread is old, but...

Here's someone else's post I just stole:

(07-12-2011, 12:55 AM)Rezard Wrote: Go to the controller configuration for your current plugin (should be Lilypad) here:

Config -> Controllers (PAD) -> Plugin Settings...

Then, go to the Pad 1 tab. Click on a button for one of the PS2 controls, followed by pressing the key you would like to use as that PS2 control. In example, click the "Cross" button, then press the Spacebar. The Spacebar will be usable as the PS2's Cross button (X).

Now, do that for every PS2 control you need, and you should see the entries filling in the fields on the left (of the Pad 1 tab).

Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
#10
Yea I've done all that, and I'm still stuck at the "select language" screen.....




Users browsing this thread: 1 Guest(s)