Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant load games
#1
Downloaded Pcsx2 yesterday and for the past 24 hours I've been trying to make this work and I just can't.. I open up the Pcsx2 client, runs in x11 fine, I then look through my files then click to run Jak and Daxter- the first 1, and it loads fine for about a minute.. It shows the beginning 'credit's then all of a sudden the bottom bit of the window turns green and then crashes... I've got the newest x11 the best Pcsx2 client and updated all my plugins, not tried it with any other games because I only really want to play Jak and Daxter lol.. the

ZZogl: creating zerogs
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.4
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-YU6MCI/org.x:0".
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 8192 for Tex_2d and 8192 for Tex_NV
ZZogl: Disabling MRT depth writing
ZZogl: Fill bilinear blocks failed!
ZZogl: Creating effects
ZZogl: Creating extra effects
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: using full shaders
ZZogl: initialization successful
ZZogl: Disabling MRT depth writing
ZZogl: Disabling MRT depth writing
csx2.sh: line 2: 9682 Segmentation fault ./pcsx2

That's what the 'bash' says or whatever it's called, if you want to see the picture of the green bit I'll upload it to photobucket or something, it only covers like 1/15 of the green, it's not that the green bit is annoying it's seem that everytime the green bit comes up the Pcsx2 client crashes, or am I just unable to load this specific game? Though the compatible table said it could run it =/.. Kinda nooby at Macs, though I've had it a long time I usually solve the problem by trial and error but I can't get this working.. If you need anymore detail just ask, please respond want to play this game ASAP (:

2.26GHz Intel Core 2 duo
4GB RAM

NOTE: Tried opening it with Wine etc and didn't work, but then again I don't know exactly how to use Wine but I tried more then several options still no luck =/
Reply

Sponsored links

#2
the pcsx2 compatibility list doesnt apply for the mac version. it supports fewer games. Because its a segmentation fault and the game works a bit first im guessing mac doesnt work well with this. only solution i could possibly think of would be upgrading to lion if you are on leopard/snowleopard but im not sure if that would help (it gives open gl 3.2 instead of 3.0).
13" 2010 Mac Book Pro - Snow Leopard 10.6.7 - Pcsx2 Version: 0.9.6 (and praying on 0.9.7 to release)
2.4Ghz Intel Duo Core | NVIDIA 320M (256mb) | 4 Gigs 1067mhz DDR3 Ram

Reply
#3
Yeah I thought so, but then I checked youtube and people who use mac are able to play the game, just things like eyes are missing etc so it must be compatible ..? =/
Reply




Users browsing this thread: 1 Guest(s)