Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant load past ps2 main menu
Tried to run king of the fighters 2006, and it always loads to ps2 setup menu, and never to the actuall game. I tried another game and it works perfectelly. Its listed as playable in the compatible section so... I dont understand what the problem is. I have Linuz iso plugin selected, and iso loaded in as usually. The computer itself isnt the problem. The emulator loads without problems.
So if anyone has any ideas please respond.

Sponsored links

Get PCSX2 0.9.7. It doesn't require a plugin to use an ISO. This may or may not fix your problem, but it's always good to have the latest version.

If you do have PCSX2 0.9.7 then don't use the ISO plugin. Go to CDVD -> Iso Selector -> Browse and select your ISO. Then go to CDVD and click Iso to select the that method of starting the game.
CPU: AMD Phenom II X4 940 @ 3.0GHz
GPU: XFX GeForce 8800 GTS 640MB
RAM: 4GB Dual-Channel DDR2 400MHz
OS: Windows 7 Ultimate 64-bit
Tried both of them before, and they didnt work. Have the latest version. Could it be something with the iso ?
Found out a funny thing. It works in 0.9.6. Strange but good Smile
It works on 0.9.7. Darkfang's directions are correct, just that selecting the ISO is only select indeed. Once it's done the game is actually started clicking the Boot CDVD (fast). What can confuse people is the "Iso" option is only for the pointed method. Always mark the "Plugin" option if some plugin is used. Even if actually loading the ISO from the Linus ISO plugin.

It's in 0.9.7 the game is started always from an unique point.
Imagination is where we are truly real

Users browsing this thread: 1 Guest(s)