Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant play Final Fantasy X normal
#1
The problem I'm having is with the sound. I think its loading to fast. I'm using Pcsx2 0.9.6.

This is my computer specs:
Vista 64bit
4Gb ram
ATI 4600 series
AMD X-2 Ultra Core
Reply

Sponsored links

#2
If the game is playing too fast (and therefore the sound is going too fast) you need to set frame limit in the CPU section.
[Image: 2748844.png]
Reply
#3
Press tab or F4 or go to config->cpu and set to limit.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#4
kk I'll give it a shot
Reply
#5
The song starts playing perfect but when the sword comes it slows down.
Reply
#6
Do you have Vsync enabled in Gsdx's window? if so try turning it off.

It would help if you show us your settings.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
For sound I'm using SPU2
For Graphics I'm using GDSX 890
For Cpu I'm using Limit
For speedhacks I'm using Cycle X2
Reply




Users browsing this thread: 1 Guest(s)