Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Capcom Classics Collection Volume 2 Music Problem
#1
Capcom Classics Collection Volume 2 [SLUS 21473] (U)
    Operating System =  Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
    Physical RAM     =  7896 MB
    CPU name         =  Intel® Core™ i5-4690 CPU @ 3.50GHz
    PCSX2 Revision = 1.4.0
    Graphic Plugin = GSDX 20160105132032 1.0.0
    Sound Plugin = SPU2-X 20151231175709 2.0.0

The in-game music is noisy and accelerated……How to config and fix this?(I found a video at Youtube,it has same sound problems just like me)


Reply

Sponsored links

#2
Go to Config -> Audio (SPU2-X) -> Plugin Settings and try different a Module, Synchronizing Mode or Interpolation and see if it fixes it.
Reply
#3
I'm having the exact same issue. The music in my game is playing at a very fast pace. I've searched high and low on the internet trying to look for an answer. No luck. Does anybody here know how to fix this issue that I'm currently having? It'll help me out a lot.
Reply




Users browsing this thread: 1 Guest(s)