Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Castlevania Curse of Darkness graphics issue.
#1
I've been using PCSX2 for a while and this is the first time I've had major problems.

System specs:

Windows XP
Intel Dual Core E3700 @ 2.66 Ghz (2CPUs)
3070MB RAM
ATI Radeon HD Series 3800 512MB

I have all the updates required.

The game runs completely fine until I get inside the Castle, at which point the graphics do this:

[Image: 23r0sd0.jpg]
I'm using the latest Beta (r1888) and my graphic plugin is GSDX1873 SSE41 0.1.15. I've tried using ZeroGS and other versions of GSDX and have played around with various settings (all of the ones in GSDX and most of the options in ZeroGS), but the problem still persists. Does anyone know how this might be fixed?
Reply

Sponsored links

#2
try older betas or whatever, it's not guranteed to work on any versions but try anything you like. also if you're not using MicroVu try that first
Reply
#3
Forgive me for being somewhat new, but what is MicroVu? I don't see anything about that in the config guide.

Thank you for the response.
Reply
#4
microVU is an option in the "config > cpu" options but it is only available in the betas.

What is your current pcsx2 settings, did you try the game in the stable PCSX2 0.9.6 ?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
(10-06-2009, 07:08 AM)Shadow Lady Wrote: microVU is an option in the "config > cpu" options but it is only available in the betas.

Ahhh. Turning that off (specifically MicroVU1) resolved the issue. The game is running clean and stable now.

Thank you very much for your help, ma'am.
Reply




Users browsing this thread: 1 Guest(s)