Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Castlevania ps2 problems
#1
hi peopleRolleyes
sorry for my ingles, I use a translator

i have a problem about castlevania.
the game stop when you go to a fight with a Doppleganger.Wacko

Is there any way to fix this?
Reply

Sponsored links

#2
I understand the language problem, but this report as it is doesn't tell us anything. Could be the settings, could be speedhacks for all I know.
Please read this thread http://forums.pcsx2.net/thread-2318.html and edit your post to follow the template from that thread, or I will be forced to close and move.
Reply
#3
hi peopleRolleyes
sorry for my ingles, I use a translator

i have a problem about castlevania.
the game stop when you go to a fight with a Doppleganger.Wacko

Is there any way to fix this?


details
core2duo 3ghz e8400
2gb generic memory
pcsx2 playground


Attached Files Thumbnail(s)
       
Reply
#4
Wink 
hi men, i can fix the problem...BiggrinBiggrinTongue

i select the speedhack option and fix the problem...Biggrin

Disable FPU Overflow CheckCool

that is gread
Reply
#5
I had this EXACT BUG.

Hey, go to the door right outside the fight, and save state, Restart Pcsx2, and go to config, CPU, and Remove all the recompilers. (top three options.) Load the game , load your state, go in the room, and you'll get a LOT of lag.

Wait for 15 hours (5 minutes) and once the cinematic passes, and the guy's attacking you, Save state.

Reset the game, turn on the recompilers, load state, and Voila!

Cool

Perhaps a patch can be made that skips the cinematic, or turns off recompilers for this part.
Reply
#6
Merged
Reply
#7
Dude, i have Core2Quad, 4gb ram Ati radeon 4830 DDR3 256mb, i tryed to emulate but its just 30fps, is there any way to make it faster?
Reply




Users browsing this thread: 1 Guest(s)