Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Change audio output device?
#1
Running Win7 Ultimate, and pretty sure this is my PCSX2 version
PCSX2 1.0.0.r5350 - compiled on Aug 1 2012

So basically what I'd like to do is make my emulator's sound come through my monitor (connected to my PC via HDMI) while everything else comes through my headphones. I've looked through the plugin options and whatnot and can't find a way to do this. Is this possible?

Thanks Smile
Reply

Sponsored links

#2
I am not sure about yours, But my creative offers sound options on a per application basis, So i'd check in your sound card settings.

Otherwise, You may need to just unplug the head phones
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply
#3
(09-10-2013, 03:42 PM)MXIII Wrote: Running Win7 Ultimate, and pretty sure this is my PCSX2 version
PCSX2 1.0.0.r5350 - compiled on Aug 1 2012

So basically what I'd like to do is make my emulator's sound come through my monitor (connected to my PC via HDMI) while everything else comes through my headphones. I've looked through the plugin options and whatnot and can't find a way to do this. Is this possible?

Thanks Smile

Chane audio output module to Direct Sound and change the output device to hdmi. Set headphones as default in Windows audio settings and you should be good to go.
Reply
#4
I had checked in "Playback Devices" from the taskbar, but didn't really think to check that. Not seeing an option in my Catalyst Control Center.

I was hoping there was some kind of option within the emulator. Sad

EDIT: Just saw your post, Teeceezy. Trying it now, thanks for giving me hope. Smile
EDIT2: It worked! Thanks so much man.
Reply




Users browsing this thread: 1 Guest(s)