Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Changing or disabling limiter.
#1
So i've been playing Gundam Seed Destiny: Rengou vs Zaft II Plus and usually it runs fine but other times it will randomly go into turbo or slomo. Any ideas on how to stop this? I just want it to run regularly. Thanks. Oh and while I'm here, is there anyway to enable mouse use? I dont have a controller ;_;

Here are some logs:
FrameLimiter) Turbo ENABLED.
(UpdateVSyncRate) FPS Limit Changed : 119.88 fps
(FrameLimiter) SlowMotion ENABLED.
(UpdateVSyncRate) FPS Limit Changed : 29.96 fps
(FrameLimiter) SlowMotion DISABLED.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(FrameLimiter) Turbo ENABLED.
(UpdateVSyncRate) FPS Limit Changed : 119.88 fps
(FrameLimiter) Turbo DISABLED.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(FrameLimiter) SlowMotion ENABLED.
(UpdateVSyncRate) FPS Limit Changed : 29.96 fps

My specs are:

Manufacturer Custom build
Processor AMD Athlon™ II X4 620 Processor (4 CPUs), ~3.1GHz
Memory 8192MB RAM
Hard Drive 500 GB
Motherboard Asus Crosshair III Formula Socket AM3 AMD 790FX + SB750 Chipset Dual-Channel DDR3
Operating System Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
Video Card ATI HD 4870 1GB GDDR5

Sponsored links

#2
Go to pcsx2 config tab & hit clear all settings.it'll set pcsx2 settings to default.
When u open it again,configuration wizard will show.first select language u want,then click on overwrite.then again configure it !!
About mouse use,mouse set default to right analog keys in some games.
So if u want to use mouse in lillypad settings,untick disable mouse.then define right analog keys to mouse keys !!
#3
don't reconfigure PCSX2 just press F4 ingame and it will enable/disable frame limiting Smile
#4
(05-03-2013, 08:05 AM)billng Wrote: it runs fine but other times it will randomly go into turbo or slomo
if you press Tab it will turbo mode if you press shift+tab it will in slomo mode.
There's no way it suddenly turbo and slomo
If want regular just turn on limiter (F4)
#5
(05-03-2013, 10:43 AM)billyash Wrote: if you press Tab it will turbo mode if you press shift+tab it will in slomo mode.
There's no way it suddenly turbo and slomo
If want regular just turn on limiter (F4)

Turbo = the scene is too easy to emualte with no limiter

slomo = the scene is too hard to emualte with no limiter

just fkn activate limiter with F4 Laugh
#6
Guys, he doesn't have speed problems, his log clearly shows he activates those buttons:].

@OP
Turbo is activated by TAB, slomo by Shift+TAB, if you don't have a controller and set those keys to pad buttons then you can either reconfigure your pad settings or change the default pcsx2 keys.
You can do that by creating file called "PCSX2_keys.ini"(inside pcsx2\inis folder) and setting both turbo and slomo to other keys for example:
Code:
Framelimiter_TurboToggle=+
Framelimiter_SlomoToggle=-
to set them on +(=)/- keys.

edit: oh and just in case, you can find full list of keys you can change and description of this option in here and here. Note - only pcsx2 keys are re-configurable, GSdx uses a few for itself like some Function keys and most of those above cursor/arrow keys.
#7
I was thinking he messed with emulator settings,that's why i suggested him to reconfigure it Smile
#8
Derp lol, ive been using Tab and Shift keys as the Shoot/Jump buttons xD

Oh and about the .INI file I was thinking that changing the turbo/slomo buttons was a good idea but the keys.ini was not in the folder. Should I just make a new document?
#9
Yup, exactly, just make an empty one(it's just a normal .txt file with changed extension to .ini) and add those lines I wrapped under codebox;3. It's just an example, so you can change "+" and "-" to any other keys you want to have turbo/slomo.
#10
Thanks a bunch guys, you have been very helpful. Game runs perfectly now!




Users browsing this thread: 2 Guest(s)