Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Characters Moving Slow + Many more Issues
#1
CPU: AMD FX 6350 6 Core 3.9 Ghz (Not Yet Overclocked)
RAM: DDR3 8GB
Graphics: Radeon 5450 1GB (Eww I know, maybe i'll push it hard before my new one comes :3)
OS: Windows 8.1

Plugins:
[Image: f0421a1e28.png]

EE/IOP:
[Image: a522f64046.png]

VUs:
[Image: 5b78b9481c.png]

GS:
[Image: fef41c2e47.png]

GS Window:
[Image: 5ac72f357f.png]

Speedhacks:
[Image: e7ad7a612f.png]

Game Fixes:
[Image: c32cce094d.png]

Graphic Plugin Settings:
[Image: 2ee4151c2d.png]
I was using Software mode as it fixed graphics issue

My issue: I am playing Rachet and Clank (Originally) and I get about 60fps with Limiter: Normal but Rachet moves slowly and during talking scences between him and clank the Audio goes normal speed but the graphics are just slower and out of sync. Rachet moves fine without Limiter but everything else moves fast and audio such as talking is going way to fast

Any Suggestions? Thanks!
Reply

Sponsored links

#2
Decrease vu cycle stealing, increase ee cycle rate, and overclock to 4.5 GHz.
You should get near playable speeds with this.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-15-2015, 08:58 PM)jesalvein Wrote: Decrease vu cycle stealing, increase ee cycle rate, and overclock to 4.5 GHz.
You should get near playable speeds with this.

When I use those settings my fps drops to like 10 and the graphics look really bad

With the settings you suggested: [Image: d18c74cc2d.jpg]

Old Settings: [Image: e4874310e5.jpg]

UPDATE: I took the bottom one first, in software mode, with the top ones settings software mode crashed
Reply
#4
The graphics shouldn't change if you change vu cycle stealing/ee cycle rate values. Sure you didn't change anything else? Also, you might want to decrease the extra rendering threads to 3-4 as it might improve performance.
Reply
#5
(03-16-2015, 12:11 AM)Rassane Wrote: The graphics shouldn't change if you change vu cycle stealing/ee cycle rate values. Sure you didn't change anything else? Also, you might want to decrease the extra rendering threads to 3-4 as it might improve performance.

For both of them I wanted to be showing in software mode but when I put the crappy graphic one in software mode it crashed. I am having difficulties overclocking because lack of experience with UEFI I'll try what you said just now

Its not that I am getting bad FPS its that rachet is just slow
Reply
#6




That is what I am talking about
Reply
#7
UPDATE: I put my GPU on turbo and it is running A BIT better. I think the games wants 100fps
Reply
#8
that's not even real 120 fps if you run vu steal 3. you should put the vu stealing on 2. then you get your real fps displayed. cause your graphics card is a lil weak... you might want to try frameskipping on 2 and 2. that should remove a lil load from it. if it glitches you should not use it. to fix the graphics glitches you should play in dx11 software mode with 3 to 4 extra threads anyway. it's probably the fastest glitch free setup. but if it crashes you gotta run glitchy.
Reply
#9
You're getting false FPS readings. It indeed is a bad FPS issue. If you put VU cycle stealing on 3, when things get demanding it'll still show 60fps because that's what it's emulating, but the game will only be pushing out something noticeably less. The high EE% leads me to believe your CPU is the bottleneck. Try lowering VU and increasing EE cycle rate (not sure how well it works with R&C though).
Reply
#10
Ok so, Idk what it was but the game is running alot better, BUT i cant tell if its running at the right speed or a little too fast, the limiter is on. sometimes it speeds up a bit and sometimes it slows down a bit
Reply




Users browsing this thread: 1 Guest(s)