Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Charcter seems to run in slow mo...
#1
As the title says, my character in the game Legaia 2 (duel saga) seems to be running rather slow. As the game starts while in a house, he seems to run faster than he should be, but the second I walk outside, he starts to move as if he is on the moon.

Now, the FPS I am getting while inside a house is 70ish+
While out side moving around 80+

Here is a link to the video settings
http://i.imgur.com/E7hX2


Here is a link to the hacks
http://i.imgur.com/4UqIv


Inside the house
http://i.imgur.com/p0JO6


Outside the house
http://i.imgur.com/1TvSu



And here are my CPU specs

Windows 7 Ultimate 64-bit
Intel® Core™2 Quad CPU Q6700 @ 2.66GHz (4 CPUs), ~2.7GHz
8Gigs RAM
NVIDIA GeForce GTX 460 - 1Gig

Also, Movies play, but they look really bad, not sure how to describe other than, I have no idea what it is I am looking at.



Sponsored links

#2
You configured your speedhacks wrong. Both slider should be in the middle and the recommended hacks should be checked.
#3
(01-17-2012, 12:07 AM)tuanming Wrote: You configured your speedhacks wrong. Both slider should be in the middle and the recommended hacks should be checked.


Lol, thanks for quick reply, I tried that and it didn't do anything. Now, the odd thing is, if I run all the way down by the water to the left, I run at the correct speed. The FPS don't go up, none of the settings change nor does the CPU or ram or anything else use more or less resources.
#4
(01-17-2012, 12:12 AM)kagero2024 Wrote: Lol, thanks for quick reply, I tried that and it didn't do anything. Now, the odd thing is, if I run all the way down by the water to the left, I run at the correct speed. The FPS don't go up, none of the settings change nor does the CPU or ram or anything else use more or less resources.

If speedhacks doesn't do any good then try overclocking the cpu in the bios. Or simply get a faster pc with modern day hardware.
#5
Yeah, I assumed that was going to be what I had to do.

The comp can run most any game on high settings and not have a problem at all, but I guess with this, it requires more resources to run.

Thanks for your help.
#6
I'm playing this game now, it should always run fulspeed with your pc.

Just turn off "allow 8-bit textures", this is one of the game which enabling it hurt performance severely
Turn off skipdraw (change it to 0) and offset hack
Use FXAA instead of MSAA (change that hw aliasing to 0 and add "fxaa=1" on gsdx.ini)
Use either weave bff or blend bff (I prefer blend)
Enable all speedhacks and set ee and vu cycle hack to 0
#7
(01-17-2012, 12:57 AM)naoan Wrote: I'm playing this game now, it should always run fulspeed with your pc.

Just turn off "allow 8-bit textures", this is one of the game which enabling it hurt performance severely
Turn off skipdraw (change it to 0) and offset hack
Use FXAA instead of MSAA (change that hw aliasing to 0 and add "fxaa=1" on gsdx.ini)
Use either weave bff or blend bff (I prefer blend)
Enable all speedhacks and set ee and vu cycle hack to 0

I did all that, and it seems to have made it better, but now it drops to 40ish fps in certain areas, with the EE and VU on, I didn't see that it was dropping FPS. If you are just playing the game, the the area right out side the starting house, in between the two ramps is an area that drops me to 40ish.
#8
Nope, still solid 60.

Try setting spu2-x to async, ee and vu hack should be fine though as long as you don't go over 1.
#9
Lol, it bumped the fps up a little bit, now it pings into the 50's sometimes. It's getting better, now I think it's just a matter of having random crap in the background running. Though, the only thing running is FF and chrome.
#10
Now that may be your problem as both use hardware rendering and maybe you're opening js intentsive site.




Users browsing this thread: 1 Guest(s)