Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cheat disable[Solved]
#1
Rainbow 
Hi all, I'm new to the PCSX2 emulator gaming. I just found out about this few days ago.
I wanted to check on something. I played Suikoden V and used the cheats, I just found out that the cheats I'm using isn't working or something's wrong. 
I tried to edit the cheats to disable it but I can't seem to do so and the error cheat is still active even after editing it.
Is there any way to disable the cheat without compromising my game play or not starting over again?
Reply

Sponsored links

#2
Save your game with a Memory Card save.

Go to the pnach file and add // in front of patch=1,EE... to disable it. Save the pnach.

Restart the game and load from Memory Card save.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
(08-07-2017, 03:43 PM)Ryudo Wrote: Save your game with a Memory Card save.

Go to the pnach file and add // in front of patch=1,EE... to disable it. Save the pnach.

Restart the game and load from Memory Card save.

Thank you! That worked well!
Reply




Users browsing this thread: 1 Guest(s)