Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cheats not loading please help
#1
Im using pcsx2 1.0.0


This is my pnach file named 0xBB3D833A.pnach


gametitle=Final Fantasy X
comment=FFX cheats
//Gil max
patch=1,EE,2031CE98,extended,3B9AC9FF

This is what shows up in the console code thing:

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 4094 MB
CPU name = AMD Turion™ X2 Ultra Dual-Core Mobile ZM-82
Vendor/Model = AuthenticAMD (stepping 01)
CPU speed = 2.199 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Mobility Radeon HD 3650 (8.17.10.1129)
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 370ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Mobility Radeon HD 3650 (8.17.10.1129)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Ryan\Desktop\games\Final Fantasy X Ps2\FINAL_FANTASY_X.ISO
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2201280 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Ryan\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Ryan\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 71.92 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_203.12;1) Game CRC = 0xBB3D833A, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(GameDB) Enabled Gamefix: IpuWaitHack
No cheats found. Resuming execution without cheats...


Please help I dont know what im doing wrong!!!
Reply

Sponsored links

#2
Where is the Cheat is?
It has to be in the Patches folder with an extension name of .pnach
The game is in your "C:\Users\Ryan\Desktop\games\Final Fantasy X Ps2\FINAL_FANTASY_X.ISO" Are you trying to load an pirated game?
Lost in the Vastness of Mugen.
Reply
#3
remove the leading 0x from the pnach filename.
Reply
#4
(09-22-2012, 09:18 PM)Scarlet.Crush Wrote: remove the leading 0x from the pnach filename.
yeah, this could be the solution
Lost in the Vastness of Mugen.
Reply
#5
(09-22-2012, 09:16 PM)harsh60 Wrote: Where is the Cheat is?
It has to be in the Patches folder with an extension name of .pnach
The game is in your "C:\Users\Ryan\Desktop\games\Final Fantasy X Ps2\FINAL_FANTASY_X.ISO" Are you trying to load an pirated game?

i put it in the cheats folder in the directory in program files.

(09-22-2012, 09:18 PM)Scarlet.Crush Wrote: remove the leading 0x from the pnach filename.

thanks ill give it a try
Reply
#6
(09-22-2012, 09:18 PM)Scarlet.Crush Wrote: remove the leading 0x from the pnach filename.

That fixed it thanks so much! Biggrin
Reply
#7
(09-22-2012, 09:16 PM)harsh60 Wrote: Are you trying to load an pirated game?

No witch-hunting please.
Reply
#8
(09-23-2012, 07:09 AM)Ice Queen Zero Wrote: No witch-hunting please.

Learnt that when i got an warningRolleyes
Lost in the Vastness of Mugen.
Reply
#9
(09-22-2012, 09:16 PM)harsh60 Wrote: The game is in your "C:\Users\Ryan\Desktop\games\Final Fantasy X Ps2\FINAL_FANTASY_X.ISO" Are you trying to load an pirated game?
FINAL_FANTASY_X.ISO is the name imgburn spits out for me by default
Reply




Users browsing this thread: 1 Guest(s)