Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cheats not working
#1
Question 
Hey, sorry I'm super new here. XD
And I don't know if I'm posting this in the right spot even, but we will see.

I PM'd an Admin about my issue and I thought I would also make a topic about it since I don't think that's so bad eh? ;3

So I got cheats, and I can't even tell if they are enabled or not but I'm sure some of you can tell me just by looking at the first one if anything...

I'm using PCSX2 1.0.0
And I have everything enabled that should be enabled I believe, and it's saying no cheats found...


Anyone know how to help me out? Sad
http://imgur.com/9bz3o70
[Image: 9bz3o70.png]
Reply

Sponsored links

#2
That is indeed weird.. maybe you have the pnach in the wrong place? I can't tell, but it seems alright. Can't think of much else Huh

Even though both of them should be picked up, neither does. In any case, the Gil code is correct, but the MP likely won't work because the address is out of range.
Reply
#3
ensure the pnach is in your PCSX2 install directory. It should be something like PCSX2/Cheats. Also ensure to go into the Control Panel > Folder Options > View Tab > Uncheck "Hide extensions for known file types"

This ensures there isnt a hidden .txt extension to the file. If there is, once you uncheck and click OK you will see it and be able to remove it.
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
Reply
#4
(06-12-2013, 03:33 PM)jlwmanagement Wrote: ensure the pnach is in your PCSX2 install directory. It should be something like PCSX2/Cheats. Also ensure to go into the Control Panel > Folder Options > View Tab > Uncheck "Hide extensions for known file types"

This ensures there isnt a hidden .txt extension to the file. If there is, once you uncheck and click OK you will see it and be able to remove it.

Good catch with the hidden extensions. I didn't notice that on the first glance around his desktop.
Reply
#5
Most likely this is the problem
If the extensions are visible,the Notepad title would be:
1.If the file name is 658597E2.pnach.txt the title would be 658597E2.pnach.txt - Notepad
2.If the file name is 658597E2.pnach the title would be 658597E2.pnach - Notepad

If the extensions are hidden,the title would be:
1.If the file name is 658597E2.pnach.txt the title would be 658597E2.pnach - Notepad
2.If the file name is 658597E2.pnach the title would be 658597E2 - Notepad

PS.When saving pnach files,use File=>Save as,and from Save as Type: choose all files and then type the name and add .pnach
658597E2.pnach
Reply
#6
VSUB information is complete and does not need add except maybe the recommendation to disable that nefarious option to "hide extension for known files" in general fashion. Seriously, MS has the dumbest way to treat it's own idiosyncrasies. The extension plays a major rule in windows environment which relies most in them than in metadata.

Ask back if needing more information about how to do it.
Imagination is where we are truly real
Reply
#7
I love you Vsub the Saving it worked.
Reply




Users browsing this thread: 1 Guest(s)