Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cheats pcsx2
#1
Hi all.
How can i use the cheats in full boot? I'm using 1.2.1 version of pcsx2 and i can't use cheats in full boot, it says: 
Patches: No CRC, using 00000000 instead.
Overall 0 Cheats loaded

The cheats i tried to use were Dragon Quest 8, PAL, but cheats don't work.
I tried with Kingdom Hearts 2 and cheats only work in fast boot, but i need full boot in Dragon Quest 8 to have the italian language because fast boot sets me english, what should I do?
Reply

Sponsored links

#2
Quote:I'm using 1.2.1 version of pcsx2

we don't support old versions.
please update
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(12-19-2016, 12:02 PM)jesalvein Wrote: we don't support old versions.
please update

If i download the 1.4.1, it gives me the 0xc00007b error
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(12-19-2016, 12:10 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

[Image: 3c922f11d06452122b43df92f99a0e3a.png]
Windows 7, 4gb RAM, 64bit.

Pcsx2 1.2.1

I'm using as 'video-settings':
[Image: 4434f1397f9975c774f33f3dbd2f4b19.png]

I played Kingdom hearts 1 & 2 without cheats, but i could use them because in fast boot, they are italian.
For Dragon Quest 8 i have to play in full boot because in fast boot it sets me english language instead of italian (pcsx2 language is italian, bios is italian, game is PAL, all my games are PAL), all my games are .iso
Reply
#6
did you instal vc++ redist 2015 x86 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(12-19-2016, 12:37 PM)jesalvein Wrote: did you instal vc++ redist 2015 x86 ?

[Image: 53ac4576d4f8905ea5d8f5100520981f.png]
Reply
#8
did you update directx ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(12-19-2016, 12:43 PM)jesalvein Wrote: did you update directx ?

I have directx 11, is it the last?
Reply
#10
Download and install this
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)