Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Clock in System Configuration
#1
Hi,

I have searched through the forums but it seems i have yet to find a solution to the problem..

It seems like the time in bios system is 1 hour ahead of my windows time. Is there any way to fix this issue?
Reply

Sponsored links

#2
You should change the daylight saving setting in System Configuration of the BIOS
[Image: newsig.jpg]
Reply
#3
Thank you for the quick reply! Smile
Reply




Users browsing this thread: 1 Guest(s)