Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Compability and Plugin Swap
#1
Hi Laugh Im trying to play TXR : Z on PCSX2 1.0.0.

Im told that you have to start the game up with the GSDX32 5334 Plugin and then after the intro swap to ZeroGS because the game crashes using the GSDX32 5334. But when i try to swap the plugin i get "applying settings" and now its been applying those settings for an hour xD

Anyone know if im doing it wrong?

If i swap to ZeroGS before i launch the game i get this error "can't create GSlog.txt"

Im using the ZeroGS 0.97.1

[Image: 3Neiz6h.png]

And i would also like to know how compatible my pc is for emu?

Im running

cpu :AMD Phenom II X4 955 3,2GHZ Black
ram :8 GB
graphics :Nvidia GTX560TI
motherboard :Asrock 970 Extreme

Also im fairly new to this Tongue2
Reply

Sponsored links





Users browsing this thread: 1 Guest(s)