Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Config Help
#1
Hi everyone! i'm new here, but i ve been using the emu for so long (thx by way Tongue) . But recently i've found troubles with every single game that i play. Don't know why but every single game crash after 10 - 15 min playing. I ' ve tried using other version of the emu, but still the same. I suppose that is a problem with Windows 10, but i'm not sure so, i will let here my PC build to see if you can help me.

Windosw 10
Intel Core i7-4770 3.4ghz
8 gb RAM
Nvidia GeForce 680 GTX 4gb

I've alredy tried chaging de plugins, most of them in different combinations, changing the resolution , graphics settings and more. Right now im using 1.2.1 version. Games are PAL version.

Anyway, hope someone could help me.  And sry for my english Tongue
Reply

Sponsored links

#2
Please try to switch to portaudio instead of xaudio in spu2-plugin settings. Which version is crashing 1.2.1 or something newer?
Reply
#3
(04-12-2016, 07:47 PM)willkuer Wrote: Please try to switch to portaudio instead of xaudio in spu2-plugin settings. Which version is crashing 1.2.1 or something newer?

I'm using the 1.2.1 version, and it works after change the sound plugin but , and sry for ask u that , is there any way to make it works with sound?

Thx for the fast reply Smile
Reply
#4
We dont support old versions.
Please update
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
As already said it is recommended to use the latest stable version 1.4.

You might need to enable exclusive mode in portaudio advanced settings in spu2-x plugin configuration.
Reply
#6
Looks like after change the emu version everything is going fine! Laugh now im using the 1.4 emu version and the only problem that I have is that sometimes the character/monster dont face one each other.
Thanks for the fast reply ! =D
Reply
#7
Set clamping mode to extra
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)