Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Config for kingdom hearts 1/2
#1
I understand I topic like this has been answered a few times but I have different specs to the topics ive already have read.

I'm new to emulation so noob friendly language is appreciated!

I just want to know the best way to set up KH and KH2 so it runs perfect under these specs : http://ploader.net/files/e9292c7dafd07be...e8eaa6.jpg

(edit: Sorry I thought last link would work fine)

I'm not bothered by fair graphics or sound I just want to play the game.
Thank you very much! Smile

Sponsored links

#2
tis is a local link you just posted.
try uploading a screenshot, instead.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Well,actually we can't see your specs like that.
With both EE and VU clamping to Normal.
No Speed hacks.
No Patches.
No Game Fixes.
It should run fine,try that and report back.
#4
(06-10-2010, 11:50 PM)l[Shady]l Wrote: Well,actually we can't see your specs like that.
With both EE and VU clamping to Normal.
No Speed hacks.
No Patches.
No Game Fixes.
It should run fine,try that and report back.

How to I make sure that EE and VU clamping are normal? I don't know where they are or what they are im afraid, Sorry im total noob to this :L. Are they under certain plugins?
#5
1- Press "Config"
2- "Emulation Settings"
3- You will find many tabs,Choose "EE/IOP"
4- "Clamping Mode" Choose "Normal"
5- Chose the tab that says "VUs"
6- "Clamping Mode" Choose "Normal"

I hope that was noob friendly.
#6
(06-11-2010, 12:02 AM)l[Shady]l Wrote: 1- Press "Config"
2- "Emulation Settings"
3- You will find many tabs,Choose "EE/IOP"
4- "Clamping Mode" Choose "Normal"
5- Chose the tab that says "VUs"
6- "Clamping Mode" Choose "Normal"

I hope that was noob friendly.

Yes thank you very much. Both EE and VU clamping is set to normal. Still cant get a good setting
#7
Well,you know PCSX2 is not a big fan of laptops.
1- "Config"
2- "Video"
3- "Plugin Settings..."
and make sure the "Render" is hardware not software (at least that's what I prefer)
and don't increase the "D3D internal res" (Would be preferable to tick the box beside "Or use original PS2 resolution"
and then report back.
#8
(06-11-2010, 12:23 AM)l[Shady]l Wrote: Well,you know PCSX2 is not a big fan of laptops.
1- "Config"
2- "Video"
3- "Plugin Settings..."
and make sure the "Render" is hardware not software (at least that's what I prefer)
and don't increase the "D3D internal res" (Would be preferable to tick the box beside "Or use original PS2 resolution"
and then report back.

Im assuming you mean the options in the Gsdx plugin? Render is hardware and I clicked the box beside it saying native. Main menu was super fast, Opening cutscene was fine. FMV sequence was ok, lagged a little. Gameplay is in slowmotion

(EDIT) that was for KH2

KH1 - gameplay is running as fast as main menu
#9
kh 2 is a little bit more demandin especially in terms of GPU.
I guess that's the best you can get with your onboard GPU.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#10
I would increase:
1- "EE Cycle rate"
2- "VU Cycle stealing" (but not more that "2")
3- tick the "Enable INTC Spin Detection"
4- tick the "IOP x2 cycle rate hack

but that's just me!




Users browsing this thread: 1 Guest(s)