Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.... Configs not applying
#1
Yeah... so i can get my game to run, cant get it to play,

Every time i configure my 360 wireless controller on both lilypad and SSSPSX and hit apply/ok/save it just erases it or something.

Also is it normal that everytime i quit PXSX2 it makes me configure everything from the bios to the plugins?
Reply

Sponsored links

#2
run as admin Glare
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
This normally happen to window Vista user ... with UAC enable ... just close the UAC I think the problem will be solve ... ^^
HappyTongueCSX2:Happy
Reply
#4
hmmm i should already have admin rights....


whats the UAC and how do i change it?
Reply
#5
(04-28-2009, 06:30 PM)Asian-Sensation Wrote: hmmm i should already have admin rights....
yea i mean right click pcsx2 and click run as admin Closedeyes
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#6
I you want to enable UAC here's how to do it:

NOTE: This makes your system less secure.

http://www.howtogeek.com/howto/windows-v...ows-vista/

You cannot have control panel in classic view
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#7
thank you kind sirs/madam/human beings....
Reply




Users browsing this thread: 1 Guest(s)