Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Configuration
#1
So, I have a pretty powerful PC (i7 quad core 3.7 ghz, amd athlon 6970 HD) and when I am emulating Zone of the Enders, the fps drops at 30 at some points.

What would be the best configuration for PCSX2 on my PC?
Reply

Sponsored links

#2
best configuration is default because you have an i7 at 3.7 and a hi-end ATi.
*talking about this game ZoE maybe possible "more CPU Demanding" try set native in the GSdx setting.
*in speedhack menu enable only INTC and VU flag the rest default.
*Set power options to "High performance"
*try disable Windows Aero.
*double check the CPU temperatures(coretemp) during FPS drops for safety measures.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Try the Disable Framelimiting or increase the Base Frame Rate.

Also, follow TallBenders' advice
TallBender Wrote:Windows Aero
Ahh. TallBender, how come you are so sure, that he's using Windows Vista/7 Tongue2

Sorry
[Image: recodersignature2.png]
Reply
#4
if you're using in iX on XP you're stupid lol XP cannot manage the cores at all I would make the same assumption
Reply
#5
(06-04-2011, 06:45 PM)Saiki Wrote: if you're using in iX on XP you're stupid lol XP cannot manage the cores at all I would make the same assumption

Windows 7 actually. And thanks everyone for the advice, I'll be sure to tell if it worked out.
Reply




Users browsing this thread: 1 Guest(s)