Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Configuration PCSX2???
#1
Exclamation 
Hi everyone! Biggrin I'm a new user of this forum and I need help to configure my emulator. I tried a lot of configurations, but I've always the same problem: when I run Dark Cloud on the emulator (I just have this game for now) and I reach places full of thing (trees, enemies, houses; when there's a lot of thing on player's view) the game suddenly slows down (soundtrack too!). If I rotate the camera and watch the wall, the game speeds up to the normal speed. Blink
I don't understand why it happens! Angry Can someone help me, please? Wacko

----------------------------------------------------------------------
This is my pc:
- Operating System = Windows 7 64-bit
- RAM = 3070 Mb
- CPU = Amd Phenom 9500 quad-core processor
- VGA CARD = Amd Radeon Sapphire HD 6850

----------------------------------------------------------------------
These are my current settings for the emulator:
---- PLUGIN/BIOS
---Plugin:
GS = Gsdx5334 [sse2]
PAD = LilyPad svn
SPU2 = SPU2-X r5324
CDVD = cdvd Gigaherz
USB = USBnull
FW = FWnull
DEV9 = DEV9null
--- Bios: Europe v02.00

---- VIDEO PLUGIN
Renderer = Direct3D11 (hardware)
Interlacing = Auto
D3D Internal Resolution = Custom 1024/1024
Hardware Mode Settings = everything is activated
Software Mode Settings = AA1 activated
----------------------------------------------------------------------
Reply

Sponsored links

#2
Because those places are so grphic intensive...
Reply
#3
Try increasing speedhacks or lowering your resolution. Chances are that are is causing your gpu to struggle, so lowering resolution could help.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#4
Do not use costum resolution only use native for ur speed up

Unticked aa1
Reply
#5
(04-29-2013, 05:08 PM)Yash the gamer Wrote: Do not use costum resolution only use native for ur speed up

Unticked aa1

or lower than native ( aka 320x256 ) which may cause some graphic problems also try it !

and AA1 only works in SW mode which i believe he is not using it and nor it will cause performance hit .
Reply
#6
Generally its better to use a native multiplier than a custom resolution. Less likely to have graphic bugs that way. Though native will usually give you a speed boost if the problem is your gpu.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#7
(04-29-2013, 05:14 PM)Dante3hs Wrote: Generally its better to use a native multiplier than a custom resolution. Less likely to have graphic bugs that way. Though native will usually give you a speed boost if the problem is your gpu.

320X256 is 1/2 native which is also less likely to cause bugs rather than the other lower than Native options !
Reply
#8
(04-29-2013, 05:16 PM)The Old Refuge Wrote: 320X256 is 1/2 native which is also less likely to cause bugs rather than the other lower than Native options !

I know. I was speaking generally, not directed at anyone in particular. However pal and ntsc releases not only have different frame rates, but different native resolutions too. 640x512 is the ntsc native iirc.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#9
(04-29-2013, 05:21 PM)Dante3hs Wrote: I know. I was speaking generally, not directed at anyone in particular. However pal and ntsc releases not only have different frame rates, but different native resolutions too. 640x512 is the ntsc native iirc.

yeah i know but i had a feeling that his game is NTSC Laugh
Reply
#10
(04-29-2013, 05:23 PM)The Old Refuge Wrote: yeah i know but i had a feeling that his game is NTSC Laugh

Its actually more likely that he has the pal version since his bios is the europe one.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply




Users browsing this thread: 1 Guest(s)