Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Configuration help :)
#1
Hi there ^^

Recently i felt like playing FFX again, so since my ps2 broke along time ago, i decided to get it for the pc. After downloading all i needed, reading a few posts on configuration, and face palming, i started the game, but it gave me a poor 40 fps , and then dropped to 30, with the sound broken aswell.

If anyone could help me with my config, would be awesome <3

PC specs :

Intel ® Core ™ 2 Duo CPU, T9550, @ 2.66GHz (2CPU's), ~2,7GZ
Ram : 4gb
Windows vista 32b
Graphic Card : NVIDIA GeForce 9650M GT
Directx Version : 11

(btw , i have no idea what all of that means ;3 , just copy pasting)

The Pcsx2 (0.9.6)Configs i have atm


Graphic : GSdx 890 (MSVC 15,00, SSE2) 0.1.14
Reslution 720x480 60HZ
Rend: Direct3D10 (Hardware)
Shader: Pixel Shader 3.0
Interlacing: None
Aspect Ratio: 16:9
D3D: Native
Sw rend: 1
Wait vsync and Texture filtering

Sound:

SPU2-X
Intrerpolation: Linear
Module: XAduio 2


I am i doing something wrong? Or my computer cant handle it?

Thank you very much for reading, and for your time <3
Reply

Sponsored links

#2
First, download the official 0.9.8 version off of the main page here.

Actually, is EE, or GS percentage reaching about 100 at the top of the page? I honestly have no expertise about nVidia cards, so it could be either one.

If EE is reaching 100, try enabling some speedhacks. FFX responds well to speedhacks so you can enable all of the recommended ones, and slide EE Cyclerate up to 3. If that doesn't help, you could slide VU Cycle Stealing to 1.

Edit: After looking it up, that seems to be integrated graphics, so it could be a bottlecap. Try enabling native resolution in your video plugin settings.

Edit2: As for the audio, you can "fix" it at lower FPS' by setting the synchronization method in SPU2-X to "Async".


Did you extract the BiOS off of your broken PS2? :/

Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
thanks mate <3, running at 59,47 FPS now
Reply
#4
(07-12-2011, 05:37 AM)MyDreamName Wrote: Did you extract the BiOS off of your broken PS2? :/

Why ask that? For all you know he may have had PCSX2 and his own bios, but forgot about it. Don't mean to be rude and get off-topic, but that question feels like an attempt at a witch hunt.

Reply
#5
(07-12-2011, 06:30 AM)Amak Wrote: Why ask that? For all you know he may have had PCSX2 and his own bios, but forgot about it. Don't mean to be rude and get off-topic, but that question feels like an attempt at a witch hunt.

Heh, quite possible. I actually rewrote 90% of that post after noticing his old configuration and that actually came from when I got tripped up by the first sentence and second sentence where it sounded like he recently downloaded the emulator. My apologies if I came across in that way.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply




Users browsing this thread: 1 Guest(s)