Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Configuration problems
#1
I have read the sticky and been fooling around with this for a couple days so I finally decided to make a thread. I recently got a new laptop that's more powerful then my desktop and has Windows 7 64. The problem I'm having is for whatever reason when I change the video plugin to DX10 it causes the games to slow down but if I keep it on DX9 during gameplay it's slow but cut scenes it's fine. I have no idea what the issue is, I made sure DX11 was installed and it is. My specs are

Intel core i5 2.67 GHz
4 Ram
GT 420 M

The games I'm trying to play are Persona 4 and FF12 which run fine on my desktop. Also I am using PCSX2 0.9.7
Reply

Sponsored links

#2
Download and run the dxwebsetup.exe at this location. This will ensure that DirectX11 is entirely up to date.
Reply
#3
It said a newer or equivalent version has been installed already. Thanks for the reply though, I tried looking everywhere to download directx to check it that way but couldn't find anything.
Reply
#4
Sorry for the double post but I was able to test the DirectX with another game. I downloaded a demo and used the DirectX 11 option and it was pretty laggy so then I switched it over to DirectX 9 and now it's running perfect. Should I maybe try uninstalling DirectX and reinstalling?

EDIT: Figured I'd edit this time instead of posting again lol. Anyway, I have two graphics card on here and when I type in dxdiag in the search it says it's using my intel hd one. Anyone know how I could change this? Would it be in the bios?
Reply
#5
Might be something in BIOS, or possibly something in your nVidia Control Panel. Maybe you could even just disable the Intel GPU in Device Manager, leaving your GT 420M the only one enabled.
Reply
#6
Well I messed around with it for awhile and finally found something in the nvidia control panel. For every program I have to choose which card I want to use, I think it was putting the integrated on default for better battery life. So I added PCSX2 and changed it, went to the video plugin and DX11 showed up instead of 10 and now everything seems to be working. Thanks for your help! I looked right over that in the control panel before
Reply
#7
Thanks for following up with that. Smile
Reply




Users browsing this thread: 1 Guest(s)