Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Configuration question regarding FFX (and perhaps also FFX-2...)
Dear reader,

I am writing because I am unable to correctly configure the PCSX2 emulator in such a way that the in-game clips are correctly played without frame- and/or soundskips. I have already followed the configuration tutorial which can be found here (great tutorial!). Aside from the in-game clips, the gameplay itself is superb. I had also noticed that there were fixes created specifically for FFX, which were implemented in the emulator, but I was unable to select them during the configuration. Below are a few of the settings that I found to be relevant to the case at hand. If more configuration settings are required to be shown, please let me know.

Initial settings:
[Image: overall_config.png]

Graphical settings:
[Image: graphical_config.png]

Audio config:
[Image: audio_config.png]

device config:
[Image: device_config.png]

I wasn't sure if it was important, but for the input device I am using a PS3 controller which is initialized using the MotionJoy drivers and DS3 Tool. Aside from that, my computers hardware consists of:

Intel Core i7 920 (Standard)
Asus Nvidia GTX 295
3GB DDR3-1333
RAID0 (2 x 1TB @ 7200RPM)

The game is ran from an ISO file, in hopes of avoiding the aforementioned issues (since I figured running it from a file located on the HDD would be faster than from the original DVD). I hope this will be enough information for the experienced members to do some remote troubleshooting (if they are willing ofcourse).

Kind regards,

Sponsored links

what kind of skips are you refering to? what kind of speed/framerate do you get? you should set both first and second controllers to the same plugin by the way.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Try using the latest public beta and GSdx plugin. Turn off any speedhacks you're currently using (you shouldn't need them to run full speed) and under Config > CPU, select the 'Limit' bullet and enter a Custom FPS limit of 0.

And once you've sorted the speed issues out, you might want to untick 'Native' internal resolution and enter your current monitor's native resolution. With your specs, you should be able to handle HD gameplay with no problems at all, and it'll look so much better.
[Image: yunacopy.jpg]
Thanks a bunch for the responses! I was being a major dumbass and had selected my physical DVD drive with the original disc in it, instead of the ISO I created. As soon as I switched to the virtual DVD drive it was running without a hitch. Also, to boogerthe2nd, thanks a ton for the note on the 'native' setting for the resolution! I was already playing with the native settings on, but as I soon as I switched it was looking A LOT better!

Many, many thanks,
(10-20-2009, 01:25 AM)Ani Wrote: As soon as I switched to the virtual DVD drive it was running without a hitch.

Just a tip in advance. Use the built-in ISO plugins instead of mounting it using another program or you may get some disc related errors. Unless you are calling the ISO plugins/feature a virtual DVD drive in which case, never mind.

Users browsing this thread: 1 Guest(s)