Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Constant Force Feedback effect in Resident Evil 4 (SLUS-21134)
#1
System:
Windows 7 x64 Ultimate
AMD FX Vishera 6300
Radeon HD7870
6GB Ram

PCSX2 Configuration:
- Speedhacks off
- Used plugins: Pokopom v2.1,Lilypad v0.11,Lilypad SVN 5764.
- Controller:Microsoft Xbox 360 Controller For Windows

It happens with any SVN or official build.

Issue:
When playing a FMV,Cutscene,Opening Inventory,Pause Menu the plugin? will force the controller to vibrate.

I'm currently using the SSSPSX PAD Pressure Mod v1.7.1 SVN5764 to play Resident Evil 4 without wasting my batteries in a blink of eye.

Through I'm using the SSSPSX PAD to play Resident Evil 4,this plugin lacks of force feedback and has a bad analog sensibility wich makes the aiming in RE4 worse than the usual.

Sponsored links

#2
you mean you had this problem with all the pad plugins you've been using ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(01-19-2014, 12:10 AM)jesalvein Wrote: you mean you had this problem with all the pad plugins you've been using ?
Yep,with the plugins listed in the post.
Apparently only the plugins with force feedback support.
#4
Am i wrong or this was some king of known bug of the RE4 with pcsx2? I am pretty sure that read somewhere about this, sounds very familiar. And if i remember corectly there was no fix, or at least at the time when i read this. Just disable motors option in lilypad plugin and play with it. There will be no vibration ,but at least controls will be normal
#5
(01-19-2014, 05:35 AM)mroussev Wrote: Am i wrong or this was some king of known bug of the RE4 with pcsx2? I am pretty sure that read somewhere about this, sounds very familiar. And if i remember corectly there was no fix, or at least at the time when i read this. Just disable motors option in lilypad plugin and play with it. There will be no vibration ,but at least controls will be normal
Eh a good tip of yours,thanks.

Anyway,lets see what the devs think about this.
#6
Yeah, the wiki says to just disable rumble on the plugin.

I tried to debug it, but from the plugin point of view the game just kept sending rumble data. Sad
[Image: nbKSK.jpg]
#7
(01-20-2014, 03:20 AM)KrossX Wrote: Yeah, the wiki says to just disable rumble on the plugin.

I tried to debug it, but from the plugin point of view the game just kept sending rumble data. Sad
okay Sad

Thanks for the info.

For moderators: this topic can be closed if you want to.




Users browsing this thread: 1 Guest(s)