Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Constant change in speeds
#1
Im sorry if this was explained and I just havent seen it but whilst playing Final Fantasy 10 I noticed now my fps will raise and lower but the game will run and high speeds to the point I move faster than the ps2 would let me. How do I fix this? I'd prefer a stable speed.
Reply

Sponsored links

#2
Enable framelimiter ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-17-2014, 08:18 AM)jesalvein Wrote: Enable framelimiter ?

My apologies im not very well appropriated with this program. If you could direct me to where I could access the framelimiting that be great. Thank you. Again my apologies if its right in front of me but I dont see it.


Attached Files Thumbnail(s)
   
Reply
#4
Are you pressing the Tab key by any chance?
Reply
#5
(08-17-2014, 09:59 AM)Topken Wrote: Are you pressing the Tab key by any chance?

Yes and it seems to run better but for some reason theres no fps limit.
Like it'll go to 100 fps sometimes for a second and it zips through the spot or scene.
Reply
#6
Well, Tab does enable the turbo function. You also have frame skipping enabled for when you press tab. Just don't press tab.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
(08-17-2014, 10:41 AM)Nobbs66 Wrote: Well, Tab does enable the turbo function. You also have frame skipping enabled for when you press tab. Just don't press tab.

ok so I was just being dumb since I thought tab helped stabalize the fps but I now cannot go into certain areas or else they will be simply black screens. I can hear my footsteps and walk out so I can manage. Thanks for helping.
Reply
#8
try messing with the clamping and rounding modes.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#9
(08-17-2014, 11:04 AM)Nobbs66 Wrote: try messing with the clamping and rounding modes.

Im a terribly new person with this, how do i get to that? lol
Reply
#10
FFX should be fine with default settings. So return everything to default. Then set EE and VU clamping modes to Extra and Extra+Preserve sign. You will find this in Config->emulation settings->EE/Iop tab and VUs tab
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)