Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Constant screen tearing even though v-sync is on.
#1
So even though i turned vsync on, there is still some tearing which drives me crazy in the middle of my screen. I have a pretty good set up, with an i7 and all. Anyone know of i a way i can fix this? Thank! Smile
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
window 7? if so did you disable aero/desktop composition ?
Reply
#4
Intel i7 4790k
GTX 760 
14Gb ram
Windows 7

I have tried to play about 8 games now, God of war 1, God of war two, Dragon Ball Z, and grand turismo. They all work amazing, no drops. It's just there is Constant screen tearing around the middle, no matter what. I have reset settings, using defaults, turning vsync on. Nothing works
Reply
#5
if you disabled aero/desktop composition it gona tear. Aero/desktop composition controls vsync in windowed programs disabling aero/desktop aero will result in no vsync less the program uses fullscreen exclusive in which case enabling vsync will work, pcsx2 does not full screen exclusive.
Reply
#6
I had Windows Aero Disabled, Thanks guy! It's all fixed
Reply




Users browsing this thread: 1 Guest(s)