Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Contra ISO doesn't launch
#1
Ahoy there mateys

Finally got the pcsx2 up and running... took forever this is not my area of expertise. Wacko

Anyways here are my specs

OSX 10.7.2, MacBookPro 2.4GHz intel core i5
4 GB 1333 MHz DDR3
Intel HD Graphics 3000 384 MB

Quick question, is the the program problem, the ISO problem or my Mac?

the error message is the following
Thanks for any help

Code:
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.4
Xlib:  extension "XFree86-VidModeExtension" missing on display "/tmp/launch-NkOzt0/org.x:0".
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 8192 for Tex_2d and 8192 for Tex_NV
ZZogl: Disabling MRT depth writing
ZZogl: Creating effects
ZZogl: Creating extra effects
ZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: Shader file version is outdated! Only is log-Z possibleZZogl: using full shaders
ZZogl: initialization successful
ZZogl: Disabling MRT depth writing
pcsx2.sh: line 2:  2250 Segmentation fault: 11  ./pcsx2

I briefly looked this up and found a thread on this but had no clue what was being discussed.

Sponsored links

#2
What video plugin are you using? If you're using the 0.21... use zzogl PG 0.1.0
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3

#3
(06-05-2012, 09:28 PM)flurgle Wrote: What video plugin are you using? If you're using the 0.21... use zzogl PG 0.1.0
Think I had the wrong plugin, downloaded zzogl PG 0.1.0 and followed installation instruction online, but it doesnt seem to update in the Config graphics menu, see picture, this is after I installed the zzogl PG PG 0.1.0 DMG

Any other way to switch the video plugin?Blink


Attached Files Thumbnail(s)
   
#4
(06-06-2012, 09:27 AM)keiran Wrote: Think I had the wrong plugin, downloaded zzogl PG 0.1.0 and followed installation instruction online, but it doesnt seem to update in the Config graphics menu, see picture, this is after I installed the zzogl PG PG 0.1.0 DMG

Any other way to switch the video plugin?Blink

these are the instructions I used
http://www.youtube.com/watch?v=YZNE-izx5yU
#5
Are you sure you opened pcsx2, clicked file>exit, then opened the plugin with pcsx2? I think zedr0n leaves x11 open during the install process. It should install automatically.
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3

#6
Does the plugin appear in the menu of graphics plugins?
If it does, try to select it, press OK and then exit pcsx2, then open PCSX2 again, if that was the issue it should now be your selected graphics plugin.
"Eventually you too will hear it, The Last Melody"
#7
(06-12-2012, 11:34 AM)Kaze Wrote: Does the plugin appear in the menu of graphics plugins?
If it does, try to select it, press OK and then exit pcsx2, then open PCSX2 again, if that was the issue it should now be your selected graphics plugin.

it doesnt for me how do you get it to show up please ive tried everything installing over and over i dont know what else to do...




Users browsing this thread: 1 Guest(s)