Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Control Config Help!
#1
Hi, ive finally got the emu to get to the menu for ffx, but when i get the io can never select a option in other words my controls arent working and its the same for all the games ive tryed, i think as soon as i config my controller it just clears as soon as i click Ok or something. Im very confused, could anyone shed some light on this for me an please dont refer me to the config guide becuase ive been there many times and it doesnt help!
Reply

Sponsored links

#2
discussed many times.

Read the FAQ
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
To save some on the inevitable backtalk and whining that always comes from confrontations like this ("I already read the FAQ! It doesn't mention this!")... Right click, run as administrator.
[Image: 2748844.png]
Reply
#4
Thanks for trying to help, but i am running as admin!

(12-24-2009, 10:14 AM)Koji Wrote: To save some on the inevitable backtalk and whining that always comes from confrontations like this ("I already read the FAQ! It doesn't mention this!")... Right click, run as administrator.
Reply
#5
@koji : sry, i have problems to force myself being nice with the ones who download bioses. I'll keep trying to be anyways Wink

@lukeg : try deleting all the .ini files and configure again. Make sure those aren't marked as "read only"
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(12-24-2009, 10:04 AM)Lukeg28 Wrote: Hi, ive finally got the emu to get to the menu for ffx, but when i get the io can never select a option in other words my controls arent working and its the same for all the games ive tryed, i think as soon as i config my controller it just clears as soon as i click Ok or something. Im very confused, could anyone shed some light on this for me an please dont refer me to the config guide becuase ive been there many times and it doesnt help!

move ur PCSX2 folder to somewhere like my documents..
then run as admin..
really common problem if someone to lazy to use the search function in this forumGlare
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#7
Jes: No worries, I wasn't trying to undermine you or anything. But no one ever seems to gracefully take "go back and read the faq" or "go read the configuration guide" no matter how nicely it's framed. The next couple posts are almost inevitably arguements... becomes a pain.

Luke: Make sure that for whatever reason the PCSX2 folder (and specifically the inis folder) isn't write protected for any reason. Also double check that you do indeed HAVE an inis folder. If not, make one. If you're still having a problem running PCSX2, move the entire PCSX2 directory outside of program files. Create a new folder on your C: or something to put it into or into your "my documents" folder and try running it again.
[Image: 2748844.png]
Reply




Users browsing this thread: 1 Guest(s)