Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Control Problem.
#1
I have some weird control problem with some games(Ico, Dark Clouds 2). Fortunately not with all games.
When iam pressing the analog in main directions (Up,Down, Left,Right) the character is moves normaly (running) as it should, but when i press champfer direction the charater starts to walk, like when you just press analog slightly.

Any1 idea how can i solve this ?
Thank you in advance !



- Asus G771
Intel® Core™ i7-4710HQ processor
NVIDIA® GeForce® GTX 860M 4GB GDDR5
8GB RAM
Win 8.1 x64

-Pcsx2 1.3.1
Plugins:
Gsdx 20151101104854, (MSVC 18.00 AVX2) 1.0.0
SPU2-X 20151101104854, 2.0.0
LilyPad 20151101104854, 0.11.0 

LilyPad:
       
Reply

Sponsored links

#2
highlight the stick controls and raise the sensitivity to around 1.3
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Thank you but, i cant configure the sensitivity its gray. did i do something wrong ?
Reply
#4
It may look grayed out, but you should still be able to move the slider.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
Nope. Completely inactive. i cant move the sliders.

Solved - i have to select the axis from the bindig list.
Reply
#6
(11-02-2015, 11:00 PM)Somi Wrote: Nope. Completely inactive. i cant move the sliders.

Are the controls highlighted like in this screenshot. 

Sorry I have it as an attachment. I can't use most sites like imgur at school.


Attached Files Thumbnail(s)
   
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
Thank you so much !!!

Problem soved !
Reply
#8
Been having this issue myself, my solution was double-binding the left joystick. Seems to fix it.

Raising the sensitivity to 1.350 on the left joystick solved it though. How odd. Thanks!
Core i5 2500K @ 4.5GHZ, 8GB RAM 1866MHZ, AORUS 1080 Ti, 128GB Samsung 830 SSD + 1TB Samsung 850 Evo SSD +  2 1TB HDDs.) Windows 7 64-bit Professional
Reply




Users browsing this thread: 1 Guest(s)