Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Controller Issue
#1
Hey, new to PCSX2, ive got it all set up, and have kingdom hearts 1 to play, but im having problems with the controls..

I think the problem may be with Analog input...

im using my keyboard for as the controller, I have tried all three plug-ins that came with the program, lilypad, SSSPSX PAD plugin pressure mod, and PADwinKeyb.... but nothing has fixed my problem..

the problem is this, when the game starts i can select, newgame or load etc, using the arrow keys, but after starting a newgame.. and after watching the cutscene, the game starts.. and i cant move the character... i can jump and shift my view... but cant make him move..

also.. when i tried to use the lilypad plugin, and tried to change settings or even re-map the keys, nothing saves..ever... soon as the config window closes for lilypad, it all reverts to its defaults...

i also noticed in one of the other programs, that there would be a key assigned to "anolog"..it was assigned to the letter "T"... what does this do??? turns anolog on/off...do ya gotta hold it down???.....
either way i tried using this too...diddnt work...

ive been though this forum up and down... and all over google... and have found no solution...

so any help anyone can provide would be very helpful... thanks.
Reply

Sponsored links

#2
(07-20-2010, 10:54 AM)dezrith Wrote: also.. when i tried to use the lilypad plugin, and tried to change settings or even re-map the keys, nothing saves..ever... soon as the config window closes for lilypad, it all reverts to its defaults...

... Are you simply clicking the "X" to close, without clicking "Apply"?
Reply
#3
run the program as an admin if you're on vista or Win7
Reply
#4
no, i have clicked on the apply button... there was also even a save option... dosnt work either...

and i am using vista.. normally when you need "admin permission".. the program icon will have the red, green, blue, and yellow shield icon... this program PCSX2, does not show that, and ive right click too see if there was the option too... and its not there....
Reply
#5
Really? have a look here:
       

and yes, you see that correctly. Don't ask me where to get 3500. I compiled it myself
Reply




Users browsing this thread: 1 Guest(s)