Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Controller not working in-game
#1
I have just recently started having this issue. My PS4 controller (Use ScpServer to run it) was working fine and then it just stopped registering in the game. I checked everything different USB ports, The controller was still registering in the ScpServer, In all my other emulators, and even in the test pad page of the lilypad settings everything was configured and even registering sensitivity of the triggers. However when I load up a game it does not work. I've used this emulator for several years back when it was in v1.2.1 now updated to v1.4.0 and never had the issue until 3 days ago. Does anybody know how to fix this I've tried everything that I can think of as a possible fix and google doesn't seem to know either. Thanks in advance.

rythem_beats
Reply

Sponsored links

#2
(01-19-2017, 05:06 AM)rythem_beats Wrote: I have just recently started having this issue. My PS4 controller (Use ScpServer to run it) was working fine and then it just stopped registering in the game. I checked everything different USB ports, The controller was still registering in the ScpServer, In all my other emulators, and even in the test pad page of the lilypad settings everything was configured and even registering sensitivity of the triggers. However when I load up a game it does not work. I've used this emulator for several years back when it was in v1.2.1 now updated to v1.4.0 and never had the issue until 3 days ago. Does anybody know how to fix this I've tried everything that I can think of as a possible fix and google doesn't seem to know either. Thanks in advance.

rythem_beats

Would greatly appreciate a response regarding this issue

Thanks,

rythem_beats
Reply




Users browsing this thread: 1 Guest(s)