Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Corrupted savestates (DQ VIII)
#1
Hi, I've been playing Dragon Quest VIII recently and it all worked like a charm on pcsx 1.0.0. A couple of days ago however, I ran into a very bad graphical glitch which made it impossible to finish the game. In an attempt to fix it, I updated to 1.2.1. But as it turns out, I can't load the 1.0.0 savestates on 1.2.1. For some reason, I now can't even load the savestates on 1.0.0 anymore either.
Is my game progress now lost forever?
Reply

Sponsored links

#2
if you saved using only savestates (which is a very bad idea), then yes.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
This is why you use savestates as a back up to memory saves.

that and savestates are not compatibility from build to build If you have glitch it get saved to the save states, and once those glitchs are piled up you cant fixi it which another reason why you should not use savastates as your main means of save.

Save to the memory card frequently to avoid what just happen
Reply
#4
woops, mised a couple of words.
Reply
#5
Aw that sucks - Okay thanks for the clarification. I'll keep that in mind for next time.
Reply
#6
Go to your sstates subdirectory. You 'might' see a save state matching DQ8's CRC code.ps2.00.backup (or something like that). Simply delete the .backup part and try to reload the save state. Or you are just plain out of luck. Memory card saves are your best friend.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#7
(09-08-2014, 04:00 AM)DaTankAC Wrote: Go to your sstates subdirectory. You 'might' see a save state matching DQ8's CRC code.ps2.00.backup (or something like that). Simply delete the .backup part and try to reload the save state. Or you are just plain out of luck. Memory card saves are your best friend.

if he went from 1.0 to 1.21 which he did save states are not compatible. They will only work ins 1.0 and if the save state is corrupt or has glitch in in (cause the save states will save those glitchs) he wont be able to fix the glitchs.

I think there should be warning that pops up in system log when using save states Loading/Saving that states that save states general not compatible from build to build and can and will save/load glitch and bugs and as such should only be used at back save to memory card saves.
Reply




Users browsing this thread: 1 Guest(s)