Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Could Not Load GS Plugin 'plugins': <NULL>"
#1
I am trying to run the configuration, I set everything up and hit 'OK' and I get this error(topic title) and all of my config has been reset, I redo all of the settings and hit 'OK' again but it still doesn't save. Has anyone had this problem beforeand know how to fix it? Not that it's the problem but I'm running Vista x64 I just updated DX10, 4GB RAM, 2.66GHz dual core processor, and ATI Radeon HD3850 vid card OC'ed
Reply

Sponsored links

#2
(04-24-2009, 04:50 AM)nikvidmaster Wrote: I am trying to run the configuration, I set everything up and hit 'OK' and I get this error(topic title) and all of my config has been reset, I redo all of the settings and hit 'OK' again but it still doesn't save. Has anyone had this problem beforeand know how to fix it? Not that it's the problem but I'm running Vista x64 I just updated DX10, 4GB RAM, 2.66GHz dual core processor, and ATI Radeon HD3850 vid card OC'ed

The fact that you're running Vista IS the problem. You need to run as administrator. It has been said many times, even in the guide. Right click on pcsx2 and select run as administrator.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#3
(04-24-2009, 05:17 AM)dr_thrax Wrote:
(04-24-2009, 04:50 AM)nikvidmaster Wrote: I am trying to run the configuration, I set everything up and hit 'OK' and I get this error(topic title) and all of my config has been reset, I redo all of the settings and hit 'OK' again but it still doesn't save. Has anyone had this problem beforeand know how to fix it? Not that it's the problem but I'm running Vista x64 I just updated DX10, 4GB RAM, 2.66GHz dual core processor, and ATI Radeon HD3850 vid card OC'ed

The fact that you're running Vista IS the problem. You need to run as administrator. It has been said many times, even in the guide. Right click on pcsx2 and select run as administrator.

for some reason when i right-click the pcsx2 shortcut, there is no "run as administrator" - im on vista x32. thanks for future help
Reply
#4
go to where pcsx2 is saved directly Smile and do that Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply




Users browsing this thread: 1 Guest(s)