Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cpu 0% -game stop
#1
In some games like "Naruto Uzumaki Chronicles","GrandiaIII" and "Dragon Quest 8" in some moments (tutorial in Naruto) CPU goes to 0% and game stop.But other games (FFX,FMA,Kingdom Hearts) works good.50-60fpsHelp plz.
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp2_qfe.070227-2300)
Processor: Intel® Core™2 CPU 4400 @ 2.00GHz (2 CPUs)
Memory: 2048MB RAM
Page File: 406MB used, 4990MB available
DirectX Version: DirectX 9.0c (4.09.0000.0904)
Card name: NVIDIA GeForce 8600 GT
Manufacturer: NVIDIA
Chip type: GeForce 8600 GT
Display Memory: 256.0 MB
Current Mode: 1024 x 768 (32 bit) (85Hz)
Monitor: Monitor Max Res: 1600,1200
Driver Version: 6.14.0011.7824 (English)
--------------------------------------------
I use PcsX2 0.9.6
Look this log from moment then game stop
http://img14.imageshack.us/my.php?image=...stoop1.jpg
------------
Sorry for bad English
Reply

Sponsored links

#2
Have you tried disabling the speed hacks?
Also use the NATIVE option in GSdx since it solves many compatibility problems.
Reply
#3
In Grandia III u have to skip the Vids(can set it trough the game options, then press start). It should be a know bug.(I'll do it so: watch the vid, awww freeze -> load, play, skip)

While naruto - afaik - runs better with the 1.5x speedhack. Dragon Quest 8 comes this day so I can try it finally and look how to set the 'perfect' options for it.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#4
How to disable speed hacks?
Reply
#5
Config>speedhacks>uncheck

(Btw since u don't know how to disable them, I think u haven't enabled them... so nevermind then..^^)
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#6
(03-09-2009, 07:40 AM)redlof Wrote: Have you tried disabling the speed hacks?
Also use the NATIVE option in GSdx since it solves many compatibility problems.

How can GSdx resolution setting possibly be related to the emulator hanging ?
.........................
[Image: pibjimh9rqzvk1yz5kl.jpg]

Reply
#7
>>In Grandia III u have to skip the Vids(can set it trough the game options, then press start). It should be a know bug.(I'll do it so: watch the vid, awww freeze -> load, play, skip)<<
Thanks it helped!=)
My setting of Speedhack-default.Problem with Naruto not solved
Reply
#8
You could try using the latest Pcsx2 SVN to solve the Naruto problem.
[Image: pibjimh9rqzvk1yz5kl.jpg]

Reply
#9
And try 1.5x Cycle rate for Naruto!
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#10
Latest?I use 0.9.6
Reply




Users browsing this thread: 1 Guest(s)