Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crackly Audio In Some Games
#1
Hello,
A few games I play have some crackly audio.  I have tried messing around with the audio on pcsx2 but am not sure how to fix it.


Thanks!
CPU : Intel® Core™ i7-6700K Processor (Overclocked to 4.7GHz)
(8M Cache, up to 4.20 GHz)
Motherboard:  ASUS Z170-A
GPU : x2 ZOTAC GeForce GTX 980 Ti 6GB AMP! Extreme (SLI)
RAM : 16 Gb
HD: 2 TB SSHD, 1TB HDD
OS: Windows 10 64-bit (Upgraded from Windows 7 Ultimate (64-Bit)
Reply

Sponsored links

#2
Config->Audio->Plugin settings and change "Timestretch" to "Async Mix" on the top right.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(04-11-2016, 02:31 AM)Blyss Sarania Wrote: Config->Audio->Plugin settings and change "Timestretch" to "Async Mix" on the top right.

Tried that, didn't seem to help.
CPU : Intel® Core™ i7-6700K Processor (Overclocked to 4.7GHz)
(8M Cache, up to 4.20 GHz)
Motherboard:  ASUS Z170-A
GPU : x2 ZOTAC GeForce GTX 980 Ti 6GB AMP! Extreme (SLI)
RAM : 16 Gb
HD: 2 TB SSHD, 1TB HDD
OS: Windows 10 64-bit (Upgraded from Windows 7 Ultimate (64-Bit)
Reply
#4
You can try to increase the buffer... not sure how it is called in the plugin config but it is the slider on the right with numbers given in ms. Try to double it.
Reply




Users browsing this thread: 1 Guest(s)